MVN

com.github.cafapi : caf-api

Maven & Gradle

Sep 14, 2022
70 usages
<dependency>
    <groupId>com.github.cafapi</groupId>
    <artifactId>caf-api</artifactId>
    <version>2.0.1-450</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.cafapi : caf-api to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.0.1-450

All Versions

Choose a version of com.github.cafapi : caf-api to add to Maven or Gradle - All Versions:

  • Version Updated
  • caf-api-2.0.1-450

    Sep 14, 2022
  • caf-api-2.0.0-425

    Apr 20, 2022
  • caf-api-1.20.0-288

    Jan 06, 2021
  • caf-api-1.19.0-269

    Sep 29, 2020
  • caf-api-1.18.0-257

    Aug 14, 2020
  • caf-api-1.17.0-201

    Oct 23, 2019
  • caf-api-1.16.0-118

    Dec 05, 2018
  • caf-api-1.15.0-1

    Dec 05, 2017
  • caf-api-1.14.0-1

    Oct 12, 2017
  • caf-api-1.13.0-239

    Aug 04, 2017
  • caf-api-1.12.0-232

    Jul 13, 2017
  • caf-api-1.11.0-218

    May 31, 2017
  • caf-api-1.10.0-205

    Apr 28, 2017
  • caf-api-1.9.0-197

    Apr 10, 2017
  • caf-api-1.8.0-191

    Mar 30, 2017
  • caf-api-1.7.0-188

    Mar 28, 2017
  • caf-api-1.6.0-176

    Feb 22, 2017
  • caf-api-1.5.0-127

    Jan 31, 2017
  • caf-api-1.4.1-117

    Jan 24, 2017
  • caf-api-1.4.0-111

    Jan 18, 2017
  • caf-api-1.3.0-110

    Jan 18, 2017
  • caf-api-1.2.0-109

    Jan 16, 2017

How to add a dependency to Maven

Add the following com.github.cafapi : caf-api maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.cafapi</groupId>
    <artifactId>caf-api</artifactId>
    <version>2.0.1-450</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.cafapi : caf-api gradle dependency to your build.gradle file:

implementation 'com.github.cafapi:caf-api:2.0.1-450'

Gradle Kotlin DSL: Add the following com.github.cafapi : caf-api gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.cafapi:caf-api:2.0.1-450")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.cafapi : caf-api sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.cafapi" % "caf-api" % "2.0.1-450"