MVN

com.github.cloudyrock.mongock : mongock-springboot-v2.4-dependencies

Maven & Gradle

Apr 28, 2021
4 usages
<dependency>
    <groupId>com.github.cloudyrock.mongock</groupId>
    <artifactId>mongock-springboot-v2.4-dependencies</artifactId>
    <version>5.0.1.BETA</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.cloudyrock.mongock : mongock-springboot-v2.4-dependencies to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.0.1.BETA
  • Latest Beta: 5.0.1.BETA

All Versions

Choose a version of com.github.cloudyrock.mongock : mongock-springboot-v2.4-dependencies to add to Maven or Gradle - All Versions:

  • Version Updated
  • mongock-springboot-v2.4-dependencies-5.0.1.BETA

    Apr 27, 2021
  • mongock-springboot-v2.4-dependencies-5.0.0.BETA

    Apr 27, 2021

How to add a dependency to Maven

Add the following com.github.cloudyrock.mongock : mongock-springboot-v2.4-dependencies maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.cloudyrock.mongock</groupId>
    <artifactId>mongock-springboot-v2.4-dependencies</artifactId>
    <version>5.0.1.BETA</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.cloudyrock.mongock : mongock-springboot-v2.4-dependencies gradle dependency to your build.gradle file:

implementation 'com.github.cloudyrock.mongock:mongock-springboot-v2.4-dependencies:5.0.1.BETA'

Gradle Kotlin DSL: Add the following com.github.cloudyrock.mongock : mongock-springboot-v2.4-dependencies gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.cloudyrock.mongock:mongock-springboot-v2.4-dependencies:5.0.1.BETA")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.cloudyrock.mongock : mongock-springboot-v2.4-dependencies sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.cloudyrock.mongock" % "mongock-springboot-v2.4-dependencies" % "5.0.1.BETA"