MVN

com.github.emc-mongoose : mongoose-storage-driver-net-http-emc-s3

Maven & Gradle

Nov 06, 2017
3 usages
44 stars

mongoose-storage-driver-net-http-emc-s3 · Mongoose is a high-load storage performance testing tool

<dependency>
    <groupId>com.github.emc-mongoose</groupId>
    <artifactId>mongoose-storage-driver-net-http-emc-s3</artifactId>
    <version>3.5.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.emc-mongoose : mongoose-storage-driver-net-http-emc-s3 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.5.1
  • Latest Alpha: 4.0.0-alpha5

All Versions

Choose a version of com.github.emc-mongoose : mongoose-storage-driver-net-http-emc-s3 to add to Maven or Gradle - All Versions:

  • Version Updated
  • mongoose-storage-driver-net-http-emc-s3-3.5.1

    Nov 06, 2017
  • mongoose-storage-driver-net-http-emc-s3-4.0.0-alpha5

    Oct 20, 2017
  • mongoose-storage-driver-net-http-emc-s3-4.0.0-alpha4

    Oct 20, 2017
  • mongoose-storage-driver-net-http-emc-s3-4.0.0-alpha3

    Oct 13, 2017
  • mongoose-storage-driver-net-http-emc-s3-4.0.0-alpha2

    Oct 12, 2017
  • mongoose-storage-driver-net-http-emc-s3-4.0.0-alpha1

    Oct 10, 2017
  • mongoose-storage-driver-net-http-emc-s3-4.0.0-alpha

    Oct 10, 2017
  • mongoose-storage-driver-net-http-emc-s3-4.0.0-alpha0

    Sep 29, 2017
  • mongoose-storage-driver-net-http-emc-s3-3.5.0-alpha8

    Sep 11, 2017
  • mongoose-storage-driver-net-http-emc-s3-3.5.0-alpha7

    Sep 08, 2017
  • mongoose-storage-driver-net-http-emc-s3-3.5.0-alpha6

    Aug 28, 2017

How to add a dependency to Maven

Add the following com.github.emc-mongoose : mongoose-storage-driver-net-http-emc-s3 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.emc-mongoose</groupId>
    <artifactId>mongoose-storage-driver-net-http-emc-s3</artifactId>
    <version>3.5.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.emc-mongoose : mongoose-storage-driver-net-http-emc-s3 gradle dependency to your build.gradle file:

implementation 'com.github.emc-mongoose:mongoose-storage-driver-net-http-emc-s3:3.5.1'

Gradle Kotlin DSL: Add the following com.github.emc-mongoose : mongoose-storage-driver-net-http-emc-s3 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.emc-mongoose:mongoose-storage-driver-net-http-emc-s3:3.5.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.emc-mongoose : mongoose-storage-driver-net-http-emc-s3 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.emc-mongoose" % "mongoose-storage-driver-net-http-emc-s3" % "3.5.1"