MVN

com.github.emc-mongoose : mongoose-storage-driver-nio

Maven & Gradle

Apr 20, 2019
9 usages

mongoose-storage-driver-nio · Mongoose is a high-load storage performance testing tool

<dependency>
    <groupId>com.github.emc-mongoose</groupId>
    <artifactId>mongoose-storage-driver-nio</artifactId>
    <version>4.2.12</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.emc-mongoose : mongoose-storage-driver-nio to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 4.2.12
  • Latest Beta: 3.6.0-beta8
  • Latest Alpha: 3.6.0-alpha1

All Versions

Choose a version of com.github.emc-mongoose : mongoose-storage-driver-nio to add to Maven or Gradle - All Versions:

  • Version Updated
  • mongoose-storage-driver-nio-4.2.12

    Apr 19, 2019
  • mongoose-storage-driver-nio-4.2.11

    Apr 12, 2019
  • mongoose-storage-driver-nio-4.2.10

    Apr 09, 2019
  • mongoose-storage-driver-nio-4.2.9

    Apr 09, 2019
  • mongoose-storage-driver-nio-4.2.8

    Apr 07, 2019
  • mongoose-storage-driver-nio-4.2.7

    Apr 07, 2019
  • mongoose-storage-driver-nio-4.2.6

    Mar 30, 2019
  • mongoose-storage-driver-nio-4.2.5

    Mar 29, 2019
  • mongoose-storage-driver-nio-4.2.3

    Mar 27, 2019
  • mongoose-storage-driver-nio-4.2.2

    Mar 27, 2019
  • mongoose-storage-driver-nio-4.2.1

    Mar 20, 2019
  • mongoose-storage-driver-nio-4.2.0

    Mar 16, 2019
  • mongoose-storage-driver-nio-0.0.1

    Mar 16, 2019
  • mongoose-storage-driver-nio-3.6.2

    Aug 09, 2018
  • mongoose-storage-driver-nio-3.6.0

    Dec 19, 2017
  • mongoose-storage-driver-nio-3.6.0-beta8

    Dec 13, 2017
  • mongoose-storage-driver-nio-3.6.0-beta7

    Dec 07, 2017
  • mongoose-storage-driver-nio-3.6.0-beta5

    Dec 04, 2017
  • mongoose-storage-driver-nio-3.6.0-beta4

    Dec 04, 2017
  • mongoose-storage-driver-nio-3.6.0-beta3

    Dec 02, 2017
  • mongoose-storage-driver-nio-3.6.0-beta2

    Nov 30, 2017
  • mongoose-storage-driver-nio-3.6.0-alpha1

    Nov 14, 2017
  • mongoose-storage-driver-nio-3.6.0-alpha0

    Nov 08, 2017
  • mongoose-storage-driver-nio-3.5.1

    Nov 06, 2017
  • mongoose-storage-driver-nio-4.0.0-alpha5

    Oct 20, 2017
  • mongoose-storage-driver-nio-4.0.0-alpha4

    Oct 20, 2017
  • mongoose-storage-driver-nio-4.0.0-alpha3

    Oct 13, 2017
  • mongoose-storage-driver-nio-4.0.0-alpha2

    Oct 12, 2017
  • mongoose-storage-driver-nio-4.0.0-alpha1

    Oct 10, 2017
  • mongoose-storage-driver-nio-4.0.0-alpha

    Oct 10, 2017
  • mongoose-storage-driver-nio-4.0.0-alpha0

    Sep 29, 2017
  • mongoose-storage-driver-nio-3.5.0-alpha8

    Sep 11, 2017
  • mongoose-storage-driver-nio-3.5.0-alpha7

    Sep 08, 2017
  • mongoose-storage-driver-nio-3.5.0-alpha6

    Aug 28, 2017
  • mongoose-storage-driver-nio-3.5.0-alpha5

    Aug 25, 2017
  • mongoose-storage-driver-nio-3.5.0-alpha4

    Aug 24, 2017
  • mongoose-storage-driver-nio-3.5.0-alpha3

    Aug 22, 2017
  • mongoose-storage-driver-nio-3.5.0-alpha2

    Aug 03, 2017
  • mongoose-storage-driver-nio-3.5.0-alpha1

    Jul 28, 2017
  • mongoose-storage-driver-nio-3.5.0-alpha0

    Jul 25, 2017
  • mongoose-storage-driver-nio-3.5.0

    Jun 28, 2017
  • mongoose-storage-driver-nio-3.4.1

    Jun 09, 2017
  • mongoose-storage-driver-nio-3.4.0

    May 06, 2017
  • mongoose-storage-driver-nio-3.3.1

    Apr 04, 2017
  • mongoose-storage-driver-nio-3.3.0

    Mar 28, 2017

How to add a dependency to Maven

Add the following com.github.emc-mongoose : mongoose-storage-driver-nio maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.emc-mongoose</groupId>
    <artifactId>mongoose-storage-driver-nio</artifactId>
    <version>4.2.12</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.emc-mongoose : mongoose-storage-driver-nio gradle dependency to your build.gradle file:

implementation 'com.github.emc-mongoose:mongoose-storage-driver-nio:4.2.12'

Gradle Kotlin DSL: Add the following com.github.emc-mongoose : mongoose-storage-driver-nio gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.emc-mongoose:mongoose-storage-driver-nio:4.2.12")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.emc-mongoose : mongoose-storage-driver-nio sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.emc-mongoose" % "mongoose-storage-driver-nio" % "4.2.12"