MVN

com.github.fartherp : framework-base-database

Maven & Gradle

Jul 12, 2019
1 usages

framework-base-database · framework-base-database

<dependency>
    <groupId>com.github.fartherp</groupId>
    <artifactId>framework-base-database</artifactId>
    <version>3.0.6</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.fartherp : framework-base-database to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.0.6

All Versions

Choose a version of com.github.fartherp : framework-base-database to add to Maven or Gradle - All Versions:

  • Version Updated
  • framework-base-database-3.0.6

    Jul 11, 2019

How to add a dependency to Maven

Add the following com.github.fartherp : framework-base-database maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.fartherp</groupId>
    <artifactId>framework-base-database</artifactId>
    <version>3.0.6</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.fartherp : framework-base-database gradle dependency to your build.gradle file:

implementation 'com.github.fartherp:framework-base-database:3.0.6'

Gradle Kotlin DSL: Add the following com.github.fartherp : framework-base-database gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.fartherp:framework-base-database:3.0.6")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.fartherp : framework-base-database sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.fartherp" % "framework-base-database" % "3.0.6"