MVN

com.github.javadev : underscore-lodash

Maven & Gradle

Feb 01, 2018
2 usages
491 stars

Lodash plugin for underscore-java · The lodash plugin for underscore-java

<dependency>
    <groupId>com.github.javadev</groupId>
    <artifactId>underscore-lodash</artifactId>
    <version>1.26</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.javadev : underscore-lodash to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.26

All Versions

Choose a version of com.github.javadev : underscore-lodash to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
1.26
underscore-lodash-1.26
1.25
underscore-lodash-1.25
1.24
underscore-lodash-1.24
1.23
underscore-lodash-1.23
1.22
underscore-lodash-1.22
1.21
underscore-lodash-1.21
1.20
underscore-lodash-1.20
1.19
underscore-lodash-1.19
1.18
underscore-lodash-1.18
1.17
underscore-lodash-1.17
1.16
underscore-lodash-1.16
1.15
underscore-lodash-1.15
1.14
underscore-lodash-1.14
1.13
underscore-lodash-1.13
1.12
underscore-lodash-1.12
1.11
underscore-lodash-1.11
1.10
underscore-lodash-1.10
1.9
underscore-lodash-1.9
1.8
underscore-lodash-1.8
1.7
underscore-lodash-1.7
1.6
underscore-lodash-1.6
1.5
underscore-lodash-1.5
1.4
underscore-lodash-1.4
1.3
underscore-lodash-1.3
1.2
underscore-lodash-1.2
1.1
underscore-lodash-1.1
1.0
underscore-lodash-1.0

How to add a dependency to Maven

Add the following com.github.javadev : underscore-lodash maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.javadev</groupId>
    <artifactId>underscore-lodash</artifactId>
    <version>1.26</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.javadev : underscore-lodash gradle dependency to your build.gradle file:

implementation 'com.github.javadev:underscore-lodash:1.26'

Gradle Kotlin DSL: Add the following com.github.javadev : underscore-lodash gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.javadev:underscore-lodash:1.26")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.javadev : underscore-lodash sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.javadev" % "underscore-lodash" % "1.26"

Advertisement

Dependencies from Group

Aug 01, 2023
20 usages
491 stars
Feb 01, 2018
2 usages
491 stars
Jun 29, 2019
1 usages
May 05, 2015
16 stars
Jul 01, 2018
491 stars

Discover Dependencies

Feb 18, 2023
2 usages
119 stars
Jul 30, 2023
18 usages
303 stars
Aug 18, 2023
51 stars
Jun 18, 2023
715 usages
2.2k stars
Aug 22, 2023
86 usages
5.1k stars
May 21, 2023
396 usages
14.7k stars
Feb 08, 2016
24 usages
Dec 17, 2021
176 usages
777 stars
Aug 25, 2023
296 usages
3.9k stars
Jul 11, 2023
41 usages
4k stars