MVN

com.github.jpmsilva.groundlevel-utilities : groundlevel-utilities

Maven & Gradle

Feb 15, 2021
3 usages
0 stars

groundlevel-utilities · General purpose library with reusable code for Spring projects

<dependency>
    <groupId>com.github.jpmsilva.groundlevel-utilities</groupId>
    <artifactId>groundlevel-utilities</artifactId>
    <version>1.0.4</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.jpmsilva.groundlevel-utilities : groundlevel-utilities to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.0.4

All Versions

Choose a version of com.github.jpmsilva.groundlevel-utilities : groundlevel-utilities to add to Maven or Gradle - All Versions:

  • Version Updated
  • groundlevel-utilities-1.0.4

    Feb 15, 2021
  • groundlevel-utilities-1.0.3

    Oct 15, 2019
  • groundlevel-utilities-1.0.2

    Apr 13, 2018
  • groundlevel-utilities-1.0.1

    Mar 24, 2018
  • groundlevel-utilities-1.0.0

    Mar 22, 2018

How to add a dependency to Maven

Add the following com.github.jpmsilva.groundlevel-utilities : groundlevel-utilities maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.jpmsilva.groundlevel-utilities</groupId>
    <artifactId>groundlevel-utilities</artifactId>
    <version>1.0.4</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.jpmsilva.groundlevel-utilities : groundlevel-utilities gradle dependency to your build.gradle file:

implementation 'com.github.jpmsilva.groundlevel-utilities:groundlevel-utilities:1.0.4'

Gradle Kotlin DSL: Add the following com.github.jpmsilva.groundlevel-utilities : groundlevel-utilities gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.jpmsilva.groundlevel-utilities:groundlevel-utilities:1.0.4")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.jpmsilva.groundlevel-utilities : groundlevel-utilities sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.jpmsilva.groundlevel-utilities" % "groundlevel-utilities" % "1.0.4"