MVN

com.github.kulya : jmeter-gradle-plugin

Maven & Gradle

Apr 08, 2015
40 stars

jmeter-gradle-plugin · Add support for running jmeter tests from gradle

<dependency>
    <groupId>com.github.kulya</groupId>
    <artifactId>jmeter-gradle-plugin</artifactId>
    <version>1.3.4-2.9</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.kulya : jmeter-gradle-plugin to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.3.4-2.9

All Versions

Choose a version of com.github.kulya : jmeter-gradle-plugin to add to Maven or Gradle - All Versions:

  • Version Updated
  • jmeter-gradle-plugin-1.3.4-2.9

    Apr 08, 2015
  • jmeter-gradle-plugin-1.3.4-2.11

    Apr 08, 2015
  • jmeter-gradle-plugin-1.3.4-2.10

    Apr 08, 2015
  • jmeter-gradle-plugin-1.3.4-2.13

    Apr 08, 2015
  • jmeter-gradle-plugin-1.3.4-2.12

    Apr 08, 2015
  • jmeter-gradle-plugin-1.3.3-2.9

    Apr 06, 2015
  • jmeter-gradle-plugin-1.3.3-2.10

    Apr 06, 2015
  • jmeter-gradle-plugin-1.3.3-2.11

    Apr 06, 2015
  • jmeter-gradle-plugin-1.3.3-2.13

    Apr 06, 2015
  • jmeter-gradle-plugin-1.3.3-2.12

    Apr 06, 2015
  • jmeter-gradle-plugin-1.3.2-2.6

    Oct 16, 2013
  • jmeter-gradle-plugin-1.3.2-2.7

    Oct 16, 2013
  • jmeter-gradle-plugin-1.3.2-2.8

    Oct 16, 2013
  • jmeter-gradle-plugin-1.3.2-2.9

    Oct 16, 2013
  • jmeter-gradle-plugin-1.3.1-2.6

    Apr 23, 2013
  • jmeter-gradle-plugin-1.3.1-2.7

    Apr 23, 2013
  • jmeter-gradle-plugin-1.3.1-2.8

    Apr 23, 2013
  • jmeter-gradle-plugin-1.3.1-2.9

    Apr 23, 2013

How to add a dependency to Maven

Add the following com.github.kulya : jmeter-gradle-plugin maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.kulya</groupId>
    <artifactId>jmeter-gradle-plugin</artifactId>
    <version>1.3.4-2.9</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.kulya : jmeter-gradle-plugin gradle dependency to your build.gradle file:

implementation 'com.github.kulya:jmeter-gradle-plugin:1.3.4-2.9'

Gradle Kotlin DSL: Add the following com.github.kulya : jmeter-gradle-plugin gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.kulya:jmeter-gradle-plugin:1.3.4-2.9")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.kulya : jmeter-gradle-plugin sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.kulya" % "jmeter-gradle-plugin" % "1.3.4-2.9"