MVN

com.github.marschall : threeten-jpa-oracle-api

Maven & Gradle

Jan 05, 2019
2 usages

ThreeTen-JPA Oracle API · Oracle diver API stubs

<dependency>
    <groupId>com.github.marschall</groupId>
    <artifactId>threeten-jpa-oracle-api</artifactId>
    <version>1.12</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.marschall : threeten-jpa-oracle-api to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.12

All Versions

Choose a version of com.github.marschall : threeten-jpa-oracle-api to add to Maven or Gradle - All Versions:

  • Version Updated
  • threeten-jpa-oracle-api-1.12

    Jan 05, 2019
  • threeten-jpa-oracle-api-1.11

    Apr 29, 2018
  • threeten-jpa-oracle-api-1.10.0

    Jun 07, 2017
  • threeten-jpa-oracle-api-1.9.1

    May 09, 2017
  • threeten-jpa-oracle-api-1.9.0

    Apr 23, 2017
  • threeten-jpa-oracle-api-1.8.1

    Apr 20, 2017
  • threeten-jpa-oracle-api-1.8.0

    Apr 17, 2017
  • threeten-jpa-oracle-api-1.7.0

    Mar 15, 2017
  • threeten-jpa-oracle-api-1.6.0

    Feb 21, 2017
  • threeten-jpa-oracle-api-1.5.1

    Sep 22, 2016
  • threeten-jpa-oracle-api-1.5.0

    Sep 18, 2016
  • threeten-jpa-oracle-api-1.4.1

    Jun 08, 2016
  • threeten-jpa-oracle-api-1.4.0

    Jun 07, 2016
  • threeten-jpa-oracle-api-1.3.0

    Dec 22, 2015

How to add a dependency to Maven

Add the following com.github.marschall : threeten-jpa-oracle-api maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.marschall</groupId>
    <artifactId>threeten-jpa-oracle-api</artifactId>
    <version>1.12</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.marschall : threeten-jpa-oracle-api gradle dependency to your build.gradle file:

implementation 'com.github.marschall:threeten-jpa-oracle-api:1.12'

Gradle Kotlin DSL: Add the following com.github.marschall : threeten-jpa-oracle-api gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.marschall:threeten-jpa-oracle-api:1.12")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.marschall : threeten-jpa-oracle-api sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.marschall" % "threeten-jpa-oracle-api" % "1.12"