MVN

com.github.mckernant1 : lol-esports-api-wrapper

Maven & Gradle

Oct 02, 2021
1 stars

Lol Esports Api Wrapper · A wrapper for the lol esports API

<dependency>
    <groupId>com.github.mckernant1</groupId>
    <artifactId>lol-esports-api-wrapper</artifactId>
    <version>0.1.21</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.mckernant1 : lol-esports-api-wrapper to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.1.21

All Versions

Choose a version of com.github.mckernant1 : lol-esports-api-wrapper to add to Maven or Gradle - All Versions:

  • Version Updated
  • lol-esports-api-wrapper-0.1.21

    Oct 02, 2021
  • lol-esports-api-wrapper-0.1.20

    Feb 13, 2021
  • lol-esports-api-wrapper-0.1.19

    Jan 21, 2021
  • lol-esports-api-wrapper-0.1.18

    Jan 09, 2021
  • lol-esports-api-wrapper-0.1.17

    Dec 06, 2020
  • lol-esports-api-wrapper-0.1.16_1

    Nov 22, 2020
  • lol-esports-api-wrapper-0.1.16

    Nov 21, 2020
  • lol-esports-api-wrapper-0.1.15

    Oct 29, 2020
  • lol-esports-api-wrapper-0.1.14_1

    Sep 07, 2020
  • lol-esports-api-wrapper-0.1.14

    Sep 07, 2020
  • lol-esports-api-wrapper-0.1.13

    Aug 01, 2020
  • lol-esports-api-wrapper-0.1.11

    Jul 29, 2020
  • lol-esports-api-wrapper-0.1.9

    Jul 19, 2020
  • lol-esports-api-wrapper-0.1.8

    Jul 18, 2020
  • lol-esports-api-wrapper-0.1.7

    Jul 04, 2020
  • lol-esports-api-wrapper-0.1.6

    Jun 25, 2020
  • lol-esports-api-wrapper-0.1.4

    Jun 21, 2020
  • lol-esports-api-wrapper-0.1.3

    Jun 13, 2020
  • lol-esports-api-wrapper-0.1.2

    Jun 13, 2020
  • lol-esports-api-wrapper-0.1.1

    Jun 09, 2020
  • lol-esports-api-wrapper-0.1.0

    Jun 06, 2020
  • lol-esports-api-wrapper-0.0.12

    Jun 02, 2020
  • lol-esports-api-wrapper-0.0.11

    May 31, 2020
  • lol-esports-api-wrapper-0.0.6

    May 30, 2020
  • lol-esports-api-wrapper-0.0.5

    May 30, 2020

How to add a dependency to Maven

Add the following com.github.mckernant1 : lol-esports-api-wrapper maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.mckernant1</groupId>
    <artifactId>lol-esports-api-wrapper</artifactId>
    <version>0.1.21</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.mckernant1 : lol-esports-api-wrapper gradle dependency to your build.gradle file:

implementation 'com.github.mckernant1:lol-esports-api-wrapper:0.1.21'

Gradle Kotlin DSL: Add the following com.github.mckernant1 : lol-esports-api-wrapper gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.mckernant1:lol-esports-api-wrapper:0.1.21")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.mckernant1 : lol-esports-api-wrapper sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.mckernant1" % "lol-esports-api-wrapper" % "0.1.21"