MVN

com.github.mpilquist : simulacrum_2.11

Maven & Gradle

Jun 10, 2019
159 usages
935 stars

core · core

<dependency>
    <groupId>com.github.mpilquist</groupId>
    <artifactId>simulacrum_2.11</artifactId>
    <version>0.19.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.mpilquist : simulacrum_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.19.0

All Versions

Choose a version of com.github.mpilquist : simulacrum_2.11 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.19.x
simulacrum_2.11-0.19.0
0.18.x
simulacrum_2.11-0.18.0
0.17.x
simulacrum_2.11-0.17.0
0.16.x
simulacrum_2.11-0.16.0
0.15.x
simulacrum_2.11-0.15.0
0.14.x
simulacrum_2.11-0.14.0
0.13.x
simulacrum_2.11-0.13.0
0.12.x
simulacrum_2.11-0.12.0
0.11.x
simulacrum_2.11-0.11.0
0.10.x
simulacrum_2.11-0.10.0
0.9.x
simulacrum_2.11-0.9.0
0.8.x
simulacrum_2.11-0.8.0
0.7.x
simulacrum_2.11-0.7.0
0.6.x
simulacrum_2.11-0.6.1
simulacrum_2.11-0.6.0
0.5.x
simulacrum_2.11-0.5.0
0.4.x
simulacrum_2.11-0.4.0
0.3.x
simulacrum_2.11-0.3.0
0.2.x
simulacrum_2.11-0.2.0
0.1.x
simulacrum_2.11-0.1.0

How to add a dependency to Maven

Add the following com.github.mpilquist : simulacrum_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.mpilquist</groupId>
    <artifactId>simulacrum_2.11</artifactId>
    <version>0.19.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.mpilquist : simulacrum_2.11 gradle dependency to your build.gradle file:

implementation 'com.github.mpilquist:simulacrum_2.11:0.19.0'

Gradle Kotlin DSL: Add the following com.github.mpilquist : simulacrum_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.mpilquist:simulacrum_2.11:0.19.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.mpilquist : simulacrum_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.mpilquist" % "simulacrum_2.11" % "0.19.0"

Advertisement

Dependencies from Group

Jun 10, 2019
159 usages
935 stars
Jun 10, 2019
139 usages
935 stars
Jan 19, 2019
61 usages
935 stars
Jun 10, 2019
40 usages
935 stars
Jun 10, 2019
33 usages
935 stars

Discover Dependencies

Mar 10, 2019
3 usages
1.4k stars
Mar 10, 2019
18 usages
1.4k stars
Apr 04, 2023
6 stars
May 31, 2023
25 stars
Aug 26, 2023
53 usages
716 stars
Aug 06, 2023
4 usages
112 stars
Aug 17, 2023
5 usages
779 stars
Aug 16, 2018
246 usages
43k stars