MVN

com.github.sdp-tech-nj : sesp-dev-plugins

Maven & Gradle

Dec 01, 2021
0 stars
<dependency>
    <groupId>com.github.sdp-tech-nj</groupId>
    <artifactId>sesp-dev-plugins</artifactId>
    <version>2.1.15</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.sdp-tech-nj : sesp-dev-plugins to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.1.15

All Versions

Choose a version of com.github.sdp-tech-nj : sesp-dev-plugins to add to Maven or Gradle - All Versions:

  • Version Updated
  • sesp-dev-plugins-2.1.15

    Dec 01, 2021
  • sesp-dev-plugins-2.1.14

    Nov 04, 2021
  • sesp-dev-plugins-2.1.13

    Oct 17, 2021
  • sesp-dev-plugins-2.1.12

    Oct 09, 2021
  • sesp-dev-plugins-2.1.11

    Oct 03, 2021
  • sesp-dev-plugins-2.1.10

    Oct 03, 2021
  • sesp-dev-plugins-2.1.9

    Sep 02, 2021
  • sesp-dev-plugins-2.1.8

    May 06, 2021
  • sesp-dev-plugins-2.1.7

    Apr 02, 2021
  • sesp-dev-plugins-2.1.6

    Apr 02, 2021
  • sesp-dev-plugins-2.1.5

    Apr 02, 2021

How to add a dependency to Maven

Add the following com.github.sdp-tech-nj : sesp-dev-plugins maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.sdp-tech-nj</groupId>
    <artifactId>sesp-dev-plugins</artifactId>
    <version>2.1.15</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.sdp-tech-nj : sesp-dev-plugins gradle dependency to your build.gradle file:

implementation 'com.github.sdp-tech-nj:sesp-dev-plugins:2.1.15'

Gradle Kotlin DSL: Add the following com.github.sdp-tech-nj : sesp-dev-plugins gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.sdp-tech-nj:sesp-dev-plugins:2.1.15")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.sdp-tech-nj : sesp-dev-plugins sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.sdp-tech-nj" % "sesp-dev-plugins" % "2.1.15"