MVN

com.github.starnowski.posmulten.configuration : configuration-yaml-interpreter

Maven & Gradle

Jun 05, 2022
1 usages
4 stars
<dependency>
    <groupId>com.github.starnowski.posmulten.configuration</groupId>
    <artifactId>configuration-yaml-interpreter</artifactId>
    <version>0.5.5</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.starnowski.posmulten.configuration : configuration-yaml-interpreter to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.5.5

All Versions

Choose a version of com.github.starnowski.posmulten.configuration : configuration-yaml-interpreter to add to Maven or Gradle - All Versions:

  • Version Updated
  • configuration-yaml-interpreter-0.5.5

    Jun 05, 2022
  • configuration-yaml-interpreter-0.5.4

    Jun 05, 2022
  • configuration-yaml-interpreter-0.5.3

    Apr 21, 2022
  • configuration-yaml-interpreter-0.5.2

    Apr 11, 2022
  • configuration-yaml-interpreter-0.5.1

    Feb 14, 2022
  • configuration-yaml-interpreter-0.5.0

    Jan 16, 2022
  • configuration-yaml-interpreter-0.4.1

    Aug 29, 2021
  • configuration-yaml-interpreter-0.4.0

    Jan 30, 2021
  • configuration-yaml-interpreter-0.3.1

    Jan 30, 2021
  • configuration-yaml-interpreter-0.3.0

    Jan 24, 2021

How to add a dependency to Maven

Add the following com.github.starnowski.posmulten.configuration : configuration-yaml-interpreter maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.starnowski.posmulten.configuration</groupId>
    <artifactId>configuration-yaml-interpreter</artifactId>
    <version>0.5.5</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.starnowski.posmulten.configuration : configuration-yaml-interpreter gradle dependency to your build.gradle file:

implementation 'com.github.starnowski.posmulten.configuration:configuration-yaml-interpreter:0.5.5'

Gradle Kotlin DSL: Add the following com.github.starnowski.posmulten.configuration : configuration-yaml-interpreter gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.starnowski.posmulten.configuration:configuration-yaml-interpreter:0.5.5")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.starnowski.posmulten.configuration : configuration-yaml-interpreter sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.starnowski.posmulten.configuration" % "configuration-yaml-interpreter" % "0.5.5"