MVN

com.github.tminglei : slick-pg_jts_2.10

Maven & Gradle

Oct 22, 2017
836 stars

slick-pg_jts · Slick extensions for PostgreSQL - jts module

<dependency>
    <groupId>com.github.tminglei</groupId>
    <artifactId>slick-pg_jts_2.10</artifactId>
    <version>0.14.9</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.tminglei : slick-pg_jts_2.10 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.14.9

All Versions

Choose a version of com.github.tminglei : slick-pg_jts_2.10 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.14.x
slick-pg_jts_2.10-0.14.9
slick-pg_jts_2.10-0.14.8
slick-pg_jts_2.10-0.14.7
slick-pg_jts_2.10-0.14.6
slick-pg_jts_2.10-0.14.5
slick-pg_jts_2.10-0.14.4
slick-pg_jts_2.10-0.14.3
slick-pg_jts_2.10-0.14.2
slick-pg_jts_2.10-0.14.1
slick-pg_jts_2.10-0.14.0
0.13.x
slick-pg_jts_2.10-0.13.0
0.12.x
slick-pg_jts_2.10-0.12.2
slick-pg_jts_2.10-0.12.1
slick-pg_jts_2.10-0.12.0
0.11.x
slick-pg_jts_2.10-0.11.3
slick-pg_jts_2.10-0.11.2
slick-pg_jts_2.10-0.11.1
slick-pg_jts_2.10-0.11.0
0.10.x
slick-pg_jts_2.10-0.10.2
slick-pg_jts_2.10-0.10.1
slick-pg_jts_2.10-0.10.0
0.6.x
slick-pg_jts_2.10-0.6.5.3
slick-pg_jts_2.10-0.6.5.2
slick-pg_jts_2.10-0.6.5.1
slick-pg_jts_2.10-0.6.5
slick-pg_jts_2.10-0.6.3
slick-pg_jts_2.10-0.6.2
slick-pg_jts_2.10-0.6.1
slick-pg_jts_2.10-0.6.0
slick-pg_jts_2.10-0.6.0-R1
slick-pg_jts_2.10-0.6.0-M2
slick-pg_jts_2.10-0.6.0-M1
0.5.x
slick-pg_jts_2.10-0.5.3
slick-pg_jts_2.10-0.5.2.3
slick-pg_jts_2.10-0.5.2.2
slick-pg_jts_2.10-0.5.2.1
slick-pg_jts_2.10-0.5.2
slick-pg_jts_2.10-0.5.1.3
slick-pg_jts_2.10-0.5.1.2
slick-pg_jts_2.10-0.5.1.1
slick-pg_jts_2.10-0.5.1
slick-pg_jts_2.10-0.5.0

How to add a dependency to Maven

Add the following com.github.tminglei : slick-pg_jts_2.10 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.tminglei</groupId>
    <artifactId>slick-pg_jts_2.10</artifactId>
    <version>0.14.9</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.tminglei : slick-pg_jts_2.10 gradle dependency to your build.gradle file:

implementation 'com.github.tminglei:slick-pg_jts_2.10:0.14.9'

Gradle Kotlin DSL: Add the following com.github.tminglei : slick-pg_jts_2.10 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.tminglei:slick-pg_jts_2.10:0.14.9")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.tminglei : slick-pg_jts_2.10 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.tminglei" % "slick-pg_jts_2.10" % "0.14.9"

Advertisement