MVN

com.github.vhall.android.base : app-crash

Maven & Gradle

Aug 30, 2022
3 usages
<dependency>
    <groupId>com.github.vhall.android.base</groupId>
    <artifactId>app-crash</artifactId>
    <version>1.3.3</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.vhall.android.base : app-crash to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.3.3

All Versions

Choose a version of com.github.vhall.android.base : app-crash to add to Maven or Gradle - All Versions:

  • Version Updated
  • app-crash-1.3.3

    Aug 30, 2022
  • app-crash-1.3.2

    Aug 30, 2022
  • app-crash-1.3.1

    Aug 01, 2022
  • app-crash-1.3.0

    Jul 07, 2022
  • app-crash-1.2.2.1

    Jul 04, 2022
  • app-crash-1.2.2

    Jun 28, 2022
  • app-crash-1.2.1

    Dec 28, 2021
  • app-crash-1.2.0

    Dec 07, 2021
  • app-crash-1.1.4.1

    Dec 01, 2021
  • app-crash-1.1.4

    Nov 26, 2021
  • app-crash-1.1.3

    Nov 16, 2021
  • app-crash-1.1.2

    Nov 16, 2021
  • app-crash-1.1.1

    Nov 09, 2021
  • app-crash-1.1.0

    May 06, 2021
  • app-crash-1.0.0

    Apr 25, 2021

How to add a dependency to Maven

Add the following com.github.vhall.android.base : app-crash maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.vhall.android.base</groupId>
    <artifactId>app-crash</artifactId>
    <version>1.3.3</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.vhall.android.base : app-crash gradle dependency to your build.gradle file:

implementation 'com.github.vhall.android.base:app-crash:1.3.3'

Gradle Kotlin DSL: Add the following com.github.vhall.android.base : app-crash gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.vhall.android.base:app-crash:1.3.3")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.vhall.android.base : app-crash sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.vhall.android.base" % "app-crash" % "1.3.3"