MVN

com.google.accompanist : accompanist-glide

Maven & Gradle

Jul 29, 2021
7.1k stars

Accompanist Glide integration · Utilities for Jetpack Compose

<dependency>
    <groupId>com.google.accompanist</groupId>
    <artifactId>accompanist-glide</artifactId>
    <version>0.15.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.google.accompanist : accompanist-glide to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.15.0

All Versions

Choose a version of com.google.accompanist : accompanist-glide to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.15.x
accompanist-glide-0.15.0
0.14.x
accompanist-glide-0.14.0
0.13.x
accompanist-glide-0.13.0
0.12.x
accompanist-glide-0.12.0
0.11.x
accompanist-glide-0.11.1
accompanist-glide-0.11.0
0.10.x
accompanist-glide-0.10.0
0.9.x
accompanist-glide-0.9.1
accompanist-glide-0.9.0
0.8.x
accompanist-glide-0.8.1
accompanist-glide-0.8.0
0.7.x
accompanist-glide-0.7.1
accompanist-glide-0.7.0
0.6.x
accompanist-glide-0.6.2

How to add a dependency to Maven

Add the following com.google.accompanist : accompanist-glide maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.google.accompanist</groupId>
    <artifactId>accompanist-glide</artifactId>
    <version>0.15.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.google.accompanist : accompanist-glide gradle dependency to your build.gradle file:

implementation 'com.google.accompanist:accompanist-glide:0.15.0'

Gradle Kotlin DSL: Add the following com.google.accompanist : accompanist-glide gradle kotlin dependency to your build.gradle.kts file:

implementation("com.google.accompanist:accompanist-glide:0.15.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.google.accompanist : accompanist-glide sbt scala dependency to your build.sbt file:

libraryDependencies += "com.google.accompanist" % "accompanist-glide" % "0.15.0"

Advertisement