MVN

com.google.cloud : google-cloud-dialogflow

Maven & Gradle

Aug 08, 2023
34 usages
1.8k stars

Google Cloud Dialog Flow API · Java idiomatic client for Google Cloud Dialog Flow API

<dependency>
    <groupId>com.google.cloud</groupId>
    <artifactId>google-cloud-dialogflow</artifactId>
    <version>4.29.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.google.cloud : google-cloud-dialogflow to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 4.29.0
  • Latest Alpha: 0.118.0-alpha

All Versions

Choose a version of com.google.cloud : google-cloud-dialogflow to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
4.29.x
google-cloud-dialogflow-4.29.0
4.28.x
google-cloud-dialogflow-4.28.0
4.27.x
google-cloud-dialogflow-4.27.0
4.26.x
google-cloud-dialogflow-4.26.0
4.25.x
google-cloud-dialogflow-4.25.0
4.24.x
google-cloud-dialogflow-4.24.0
4.23.x
google-cloud-dialogflow-4.23.0
4.22.x
google-cloud-dialogflow-4.22.0
4.21.x
google-cloud-dialogflow-4.21.0
4.20.x
google-cloud-dialogflow-4.20.0
4.19.x
google-cloud-dialogflow-4.19.0
4.18.x
google-cloud-dialogflow-4.18.0
4.17.x
google-cloud-dialogflow-4.17.0
4.16.x
google-cloud-dialogflow-4.16.0
4.15.x
google-cloud-dialogflow-4.15.0
4.14.x
google-cloud-dialogflow-4.14.0
4.13.x
google-cloud-dialogflow-4.13.0
4.12.x
google-cloud-dialogflow-4.12.0
4.11.x
google-cloud-dialogflow-4.11.0
4.10.x
google-cloud-dialogflow-4.10.0
4.9.x
google-cloud-dialogflow-4.9.1
google-cloud-dialogflow-4.9.0
4.8.x
google-cloud-dialogflow-4.8.6
google-cloud-dialogflow-4.8.5
google-cloud-dialogflow-4.8.4
google-cloud-dialogflow-4.8.3
google-cloud-dialogflow-4.8.2
google-cloud-dialogflow-4.8.1
google-cloud-dialogflow-4.8.0
4.7.x
google-cloud-dialogflow-4.7.5
google-cloud-dialogflow-4.7.4
google-cloud-dialogflow-4.7.3
google-cloud-dialogflow-4.7.2
google-cloud-dialogflow-4.7.1
google-cloud-dialogflow-4.7.0
4.6.x
google-cloud-dialogflow-4.6.0
4.5.x
google-cloud-dialogflow-4.5.11
google-cloud-dialogflow-4.5.10
google-cloud-dialogflow-4.5.9
google-cloud-dialogflow-4.5.8
google-cloud-dialogflow-4.5.7
google-cloud-dialogflow-4.5.6
google-cloud-dialogflow-4.5.5
google-cloud-dialogflow-4.5.4
google-cloud-dialogflow-4.5.3
google-cloud-dialogflow-4.5.2
google-cloud-dialogflow-4.5.1
google-cloud-dialogflow-4.5.0
4.4.x
google-cloud-dialogflow-4.4.0
4.3.x
google-cloud-dialogflow-4.3.1
google-cloud-dialogflow-4.3.0
4.2.x
google-cloud-dialogflow-4.2.0
4.1.x
google-cloud-dialogflow-4.1.7
google-cloud-dialogflow-4.1.6
google-cloud-dialogflow-4.1.5
google-cloud-dialogflow-4.1.4
google-cloud-dialogflow-4.1.3
google-cloud-dialogflow-4.1.2
google-cloud-dialogflow-4.1.1
google-cloud-dialogflow-4.1.0
4.0.x
google-cloud-dialogflow-4.0.0
3.3.x
google-cloud-dialogflow-3.3.0
3.2.x
google-cloud-dialogflow-3.2.1
google-cloud-dialogflow-3.2.0
3.1.x
google-cloud-dialogflow-3.1.0
3.0.x
google-cloud-dialogflow-3.0.2
google-cloud-dialogflow-3.0.1
google-cloud-dialogflow-3.0.0
2.6.x
google-cloud-dialogflow-2.6.2
google-cloud-dialogflow-2.6.1
google-cloud-dialogflow-2.6.0
2.5.x
google-cloud-dialogflow-2.5.1
google-cloud-dialogflow-2.5.0
2.4.x
google-cloud-dialogflow-2.4.6
google-cloud-dialogflow-2.4.5
google-cloud-dialogflow-2.4.3
google-cloud-dialogflow-2.4.2
google-cloud-dialogflow-2.4.0
2.3.x
google-cloud-dialogflow-2.3.0
2.2.x
google-cloud-dialogflow-2.2.0
2.1.x
google-cloud-dialogflow-2.1.0
2.0.x
google-cloud-dialogflow-2.0.0
1.0.x
google-cloud-dialogflow-1.0.0
0.99.x
google-cloud-dialogflow-0.99.0-alpha
0.98.x
google-cloud-dialogflow-0.98.0-alpha
0.97.x
google-cloud-dialogflow-0.97.0-alpha
0.96.x
google-cloud-dialogflow-0.96.0-alpha
0.95.x
google-cloud-dialogflow-0.95.0-alpha
0.94.x
google-cloud-dialogflow-0.94.0-alpha
0.93.x
google-cloud-dialogflow-0.93.0-alpha
0.92.x
google-cloud-dialogflow-0.92.0-alpha
0.91.x
google-cloud-dialogflow-0.91.0-alpha
0.90.x
google-cloud-dialogflow-0.90.0-alpha
0.89.x
google-cloud-dialogflow-0.89.0-alpha
0.88.x
google-cloud-dialogflow-0.88.0-alpha
0.87.x
google-cloud-dialogflow-0.87.0-alpha
0.86.x
google-cloud-dialogflow-0.86.0-alpha
0.85.x
google-cloud-dialogflow-0.85.0-alpha
0.84.x
google-cloud-dialogflow-0.84.0-alpha
0.83.x
google-cloud-dialogflow-0.83.0-alpha
0.82.x
google-cloud-dialogflow-0.82.0-alpha
0.81.x
google-cloud-dialogflow-0.81.0-alpha
0.80.x
google-cloud-dialogflow-0.80.0-alpha
0.79.x
google-cloud-dialogflow-0.79.0-alpha
0.78.x
google-cloud-dialogflow-0.78.0-alpha
0.77.x
google-cloud-dialogflow-0.77.0-alpha
0.76.x
google-cloud-dialogflow-0.76.0-alpha
0.75.x
google-cloud-dialogflow-0.75.0-alpha
0.74.x
google-cloud-dialogflow-0.74.0-alpha
0.73.x
google-cloud-dialogflow-0.73.0-alpha
0.72.x
google-cloud-dialogflow-0.72.0-alpha
0.71.x
google-cloud-dialogflow-0.71.0-alpha
0.70.x
google-cloud-dialogflow-0.70.0-alpha
0.69.x
google-cloud-dialogflow-0.69.0-alpha
0.68.x
google-cloud-dialogflow-0.68.0-alpha
0.67.x
google-cloud-dialogflow-0.67.0-alpha
0.66.x
google-cloud-dialogflow-0.66.0-alpha
0.65.x
google-cloud-dialogflow-0.65.0-alpha
0.64.x
google-cloud-dialogflow-0.64.0-alpha
0.63.x
google-cloud-dialogflow-0.63.0-alpha
0.62.x
google-cloud-dialogflow-0.62.0-alpha
0.61.x
google-cloud-dialogflow-0.61.0-alpha
0.60.x
google-cloud-dialogflow-0.60.0-alpha
0.59.x
google-cloud-dialogflow-0.59.0-alpha
0.58.x
google-cloud-dialogflow-0.58.0-alpha
0.57.x
google-cloud-dialogflow-0.57.0-alpha
0.56.x
google-cloud-dialogflow-0.56.0-alpha
0.55.x
google-cloud-dialogflow-0.55.1-alpha
google-cloud-dialogflow-0.55.0-alpha
0.54.x
google-cloud-dialogflow-0.54.0-alpha
0.53.x
google-cloud-dialogflow-0.53.0-alpha
0.52.x
google-cloud-dialogflow-0.52.0-alpha
0.51.x
google-cloud-dialogflow-0.51.0-alpha
0.50.x
google-cloud-dialogflow-0.50.0-alpha
0.49.x
google-cloud-dialogflow-0.49.0-alpha
0.48.x
google-cloud-dialogflow-0.48.0-alpha
0.47.x
google-cloud-dialogflow-0.47.0-alpha
0.46.x
google-cloud-dialogflow-0.46.0-alpha
0.45.x
google-cloud-dialogflow-0.45.0-alpha
0.44.x
google-cloud-dialogflow-0.44.0-alpha
0.43.x
google-cloud-dialogflow-0.43.0-alpha
0.42.x
google-cloud-dialogflow-0.42.1-alpha
google-cloud-dialogflow-0.42.0-alpha
0.41.x
google-cloud-dialogflow-0.41.0-alpha
0.40.x
google-cloud-dialogflow-0.40.0-alpha
0.39.x
google-cloud-dialogflow-0.39.0-alpha
0.38.x
google-cloud-dialogflow-0.38.0-alpha
0.37.x
google-cloud-dialogflow-0.37.0-alpha
0.36.x
google-cloud-dialogflow-0.36.0-alpha
0.35.x
google-cloud-dialogflow-0.35.0-alpha
0.34.x
google-cloud-dialogflow-0.34.0-alpha
0.33.x
google-cloud-dialogflow-0.33.0-alpha
0.32.x
google-cloud-dialogflow-0.32.0-alpha
0.31.x
google-cloud-dialogflow-0.31.0-alpha
0.30.x
google-cloud-dialogflow-0.30.0-alpha
0.29.x
google-cloud-dialogflow-0.29.0-alpha
0.120.x
google-cloud-dialogflow-0.120.2
google-cloud-dialogflow-0.120.1
google-cloud-dialogflow-0.120.0
0.119.x
google-cloud-dialogflow-0.119.0
0.118.x
google-cloud-dialogflow-0.118.0-alpha
0.117.x
google-cloud-dialogflow-0.117.0-alpha
0.116.x
google-cloud-dialogflow-0.116.0-alpha
0.115.x
google-cloud-dialogflow-0.115.0-alpha
0.114.x
google-cloud-dialogflow-0.114.0-alpha
0.111.x
google-cloud-dialogflow-0.111.0-alpha
0.110.x
google-cloud-dialogflow-0.110.0-alpha
0.109.x
google-cloud-dialogflow-0.109.0-alpha
0.108.x
google-cloud-dialogflow-0.108.0-alpha
0.107.x
google-cloud-dialogflow-0.107.0-alpha
0.106.x
google-cloud-dialogflow-0.106.0-alpha
0.105.x
google-cloud-dialogflow-0.105.0-alpha
0.104.x
google-cloud-dialogflow-0.104.0-alpha
0.103.x
google-cloud-dialogflow-0.103.0-alpha
0.102.x
google-cloud-dialogflow-0.102.0-alpha
0.101.x
google-cloud-dialogflow-0.101.0-alpha
0.100.x
google-cloud-dialogflow-0.100.0-alpha

How to add a dependency to Maven

Add the following com.google.cloud : google-cloud-dialogflow maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.google.cloud</groupId>
    <artifactId>google-cloud-dialogflow</artifactId>
    <version>4.29.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.google.cloud : google-cloud-dialogflow gradle dependency to your build.gradle file:

implementation 'com.google.cloud:google-cloud-dialogflow:4.29.0'

Gradle Kotlin DSL: Add the following com.google.cloud : google-cloud-dialogflow gradle kotlin dependency to your build.gradle.kts file:

implementation("com.google.cloud:google-cloud-dialogflow:4.29.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.google.cloud : google-cloud-dialogflow sbt scala dependency to your build.sbt file:

libraryDependencies += "com.google.cloud" % "google-cloud-dialogflow" % "4.29.0"

Advertisement

Dependencies from Group

Aug 14, 2023
255 usages
97 stars
Aug 01, 2023
175 usages
1.7k stars
Aug 01, 2023
141 usages
1.7k stars
Aug 09, 2023
130 usages
106 stars
Aug 24, 2023
105 usages
120 stars

Discover Dependencies

Aug 14, 2023
78 usages
4.3k stars
Feb 05, 2023
5 usages
21 stars
Aug 17, 2023
20 usages
8 stars
Feb 12, 2023
1 usages
0 stars
Aug 25, 2023
27 usages
3.9k stars
Aug 25, 2023
26 usages
3.9k stars
Aug 25, 2023
28 usages
3.9k stars
Aug 25, 2023
28 usages
3.9k stars