MVN

com.googlecode.jmapper-framework : jmapper-core

Maven & Gradle

Dec 14, 2016
182 stars

JMapper Framework · JMapper Framework is a java bean mapper based on javassist. JMapper exposes interesting features as relational mapping, dynamic conversions and more

<dependency>
    <groupId>com.googlecode.jmapper-framework</groupId>
    <artifactId>jmapper-core</artifactId>
    <version>1.6.1.CR2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.googlecode.jmapper-framework : jmapper-core to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.6.1.CR2

All Versions

Choose a version of com.googlecode.jmapper-framework : jmapper-core to add to Maven or Gradle - All Versions:

  • Version Updated
  • jmapper-core-1.6.1.CR2

    Dec 14, 2016
  • jmapper-core-1.6.1.CR1

    Oct 05, 2016
  • jmapper-core-1.6.0.1

    Apr 19, 2016
  • jmapper-core-1.6.0

    Mar 21, 2016
  • jmapper-core-1.5.0

    Feb 01, 2016
  • jmapper-core-1.4.2

    Sep 02, 2015
  • jmapper-core-1.4.1

    Aug 12, 2015
  • jmapper-core-1.4.0

    Jul 31, 2015
  • jmapper-core-1.3.3.1

    Jul 21, 2015
  • jmapper-core-1.3.3

    May 31, 2015
  • jmapper-core-1.3.2

    May 13, 2015
  • jmapper-core-1.3.1

    Apr 17, 2015
  • jmapper-core-1.3.0

    Mar 27, 2015
  • jmapper-core-1.2.2

    Dec 15, 2014
  • jmapper-core-1.2.0

    Feb 16, 2013
  • jmapper-core-1.1.1

    Jan 08, 2013
  • jmapper-core-1.1.0

    Dec 06, 2012

How to add a dependency to Maven

Add the following com.googlecode.jmapper-framework : jmapper-core maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.googlecode.jmapper-framework</groupId>
    <artifactId>jmapper-core</artifactId>
    <version>1.6.1.CR2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.googlecode.jmapper-framework : jmapper-core gradle dependency to your build.gradle file:

implementation 'com.googlecode.jmapper-framework:jmapper-core:1.6.1.CR2'

Gradle Kotlin DSL: Add the following com.googlecode.jmapper-framework : jmapper-core gradle kotlin dependency to your build.gradle.kts file:

implementation("com.googlecode.jmapper-framework:jmapper-core:1.6.1.CR2")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.googlecode.jmapper-framework : jmapper-core sbt scala dependency to your build.sbt file:

libraryDependencies += "com.googlecode.jmapper-framework" % "jmapper-core" % "1.6.1.CR2"