MVN

com.graphaware.neo4j : nlp-stanfordnlp

Maven & Gradle

May 24, 2019
26 stars

GraphAware NLP Stanford Integration · Stanford NLP integration into GraphAware NLP

<dependency>
    <groupId>com.graphaware.neo4j</groupId>
    <artifactId>nlp-stanfordnlp</artifactId>
    <version>3.5.4.53.18</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.graphaware.neo4j : nlp-stanfordnlp to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.5.4.53.18

All Versions

Choose a version of com.graphaware.neo4j : nlp-stanfordnlp to add to Maven or Gradle - All Versions:

  • Version Updated
  • nlp-stanfordnlp-3.5.4.53.18

    May 24, 2019
  • nlp-stanfordnlp-3.5.1.53.17

    Dec 21, 2018
  • nlp-stanfordnlp-3.5.0.53.16

    Nov 29, 2018
  • nlp-stanfordnlp-3.4.9.52.15

    Oct 14, 2018
  • nlp-stanfordnlp-3.4.8.52.14

    Oct 09, 2018
  • nlp-stanfordnlp-3.4.7.52.13

    Sep 16, 2018
  • nlp-stanfordnlp-3.4.6.52.12

    Aug 23, 2018
  • nlp-stanfordnlp-3.4.0.52.8

    May 19, 2018
  • nlp-stanfordnlp-3.3.3.52.7

    May 04, 2018
  • nlp-stanfordnlp-3.3.2.52.6

    Feb 14, 2018
  • nlp-stanfordnlp-3.3.2.51.6

    Feb 14, 2018
  • nlp-stanfordnlp-3.3.2.51.5

    Jan 24, 2018

How to add a dependency to Maven

Add the following com.graphaware.neo4j : nlp-stanfordnlp maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.graphaware.neo4j</groupId>
    <artifactId>nlp-stanfordnlp</artifactId>
    <version>3.5.4.53.18</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.graphaware.neo4j : nlp-stanfordnlp gradle dependency to your build.gradle file:

implementation 'com.graphaware.neo4j:nlp-stanfordnlp:3.5.4.53.18'

Gradle Kotlin DSL: Add the following com.graphaware.neo4j : nlp-stanfordnlp gradle kotlin dependency to your build.gradle.kts file:

implementation("com.graphaware.neo4j:nlp-stanfordnlp:3.5.4.53.18")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.graphaware.neo4j : nlp-stanfordnlp sbt scala dependency to your build.sbt file:

libraryDependencies += "com.graphaware.neo4j" % "nlp-stanfordnlp" % "3.5.4.53.18"