MVN

com.ibm.event : ibm-db2-eventstore-client-spark-2.2.1

Maven & Gradle

Jun 13, 2020
9 stars

event-store · Database optimized in memory for event-driven data processing and analysis.

<dependency>
    <groupId>com.ibm.event</groupId>
    <artifactId>ibm-db2-eventstore-client-spark-2.2.1</artifactId>
    <version>2.0.0.5</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.ibm.event : ibm-db2-eventstore-client-spark-2.2.1 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.0.0.5

All Versions

Choose a version of com.ibm.event : ibm-db2-eventstore-client-spark-2.2.1 to add to Maven or Gradle - All Versions:

  • Version Updated
  • ibm-db2-eventstore-client-spark-2.2.1-2.0.0.5

    Jun 12, 2020
  • ibm-db2-eventstore-client-spark-2.2.1-2.0.0.3.1

    Jun 04, 2020
  • ibm-db2-eventstore-client-spark-2.2.1-2.0.0.3

    Jan 27, 2020
  • ibm-db2-eventstore-client-spark-2.2.1-2.0.0.1

    Sep 10, 2019
  • ibm-db2-eventstore-client-spark-2.2.1-2.0.0

    Jun 29, 2019

How to add a dependency to Maven

Add the following com.ibm.event : ibm-db2-eventstore-client-spark-2.2.1 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.ibm.event</groupId>
    <artifactId>ibm-db2-eventstore-client-spark-2.2.1</artifactId>
    <version>2.0.0.5</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.ibm.event : ibm-db2-eventstore-client-spark-2.2.1 gradle dependency to your build.gradle file:

implementation 'com.ibm.event:ibm-db2-eventstore-client-spark-2.2.1:2.0.0.5'

Gradle Kotlin DSL: Add the following com.ibm.event : ibm-db2-eventstore-client-spark-2.2.1 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.ibm.event:ibm-db2-eventstore-client-spark-2.2.1:2.0.0.5")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.ibm.event : ibm-db2-eventstore-client-spark-2.2.1 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.ibm.event" % "ibm-db2-eventstore-client-spark-2.2.1" % "2.0.0.5"