MVN

com.ing.baker : bakery-interaction-spring_2.12

Maven & Gradle

Aug 15, 2022

bakery-interaction-spring · bakery-interaction-spring

<dependency>
    <groupId>com.ing.baker</groupId>
    <artifactId>bakery-interaction-spring_2.12</artifactId>
    <version>3.6.3</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.ing.baker : bakery-interaction-spring_2.12 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.6.3

All Versions

Choose a version of com.ing.baker : bakery-interaction-spring_2.12 to add to Maven or Gradle - All Versions:

  • Version Updated
  • bakery-interaction-spring_2.12-3.6.3

    Aug 15, 2022
  • bakery-interaction-spring_2.12-3.6.2

    Aug 15, 2022
  • bakery-interaction-spring_2.12-3.6.0

    Aug 10, 2022
  • bakery-interaction-spring_2.12-3.5.0

    Aug 08, 2022
  • bakery-interaction-spring_2.12-3.3.3

    Nov 11, 2021
  • bakery-interaction-spring_2.12-3.3.2

    Nov 11, 2021
  • bakery-interaction-spring_2.12-3.3.1

    Nov 02, 2021
  • bakery-interaction-spring_2.12-3.3.0

    Sep 16, 2021
  • bakery-interaction-spring_2.12-3.1.0

    Sep 15, 2020
  • bakery-interaction-spring_2.12-3.0.7

    Aug 26, 2020

How to add a dependency to Maven

Add the following com.ing.baker : bakery-interaction-spring_2.12 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.ing.baker</groupId>
    <artifactId>bakery-interaction-spring_2.12</artifactId>
    <version>3.6.3</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.ing.baker : bakery-interaction-spring_2.12 gradle dependency to your build.gradle file:

implementation 'com.ing.baker:bakery-interaction-spring_2.12:3.6.3'

Gradle Kotlin DSL: Add the following com.ing.baker : bakery-interaction-spring_2.12 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.ing.baker:bakery-interaction-spring_2.12:3.6.3")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.ing.baker : bakery-interaction-spring_2.12 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.ing.baker" % "bakery-interaction-spring_2.12" % "3.6.3"