MVN

com.intel.analytics.bigdl.spark-version : 1.5-plus-SPARK_1.5

Maven & Gradle

Oct 15, 2018
1 usages
3.8k stars
<dependency>
    <groupId>com.intel.analytics.bigdl.spark-version</groupId>
    <artifactId>1.5-plus-SPARK_1.5</artifactId>
    <version>0.7.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.intel.analytics.bigdl.spark-version : 1.5-plus-SPARK_1.5 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.7.0

All Versions

Choose a version of com.intel.analytics.bigdl.spark-version : 1.5-plus-SPARK_1.5 to add to Maven or Gradle - All Versions:

  • Version Updated
  • 1.5-plus-SPARK_1.5-0.7.0

    Oct 15, 2018
  • 1.5-plus-SPARK_1.5-0.5.0

    Mar 27, 2018
  • 1.5-plus-SPARK_1.5-0.4.0

    Jan 03, 2018
  • 1.5-plus-SPARK_1.5-0.3.0

    Oct 30, 2017
  • 1.5-plus-SPARK_1.5-0.2.0

    Jul 24, 2017

How to add a dependency to Maven

Add the following com.intel.analytics.bigdl.spark-version : 1.5-plus-SPARK_1.5 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.intel.analytics.bigdl.spark-version</groupId>
    <artifactId>1.5-plus-SPARK_1.5</artifactId>
    <version>0.7.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.intel.analytics.bigdl.spark-version : 1.5-plus-SPARK_1.5 gradle dependency to your build.gradle file:

implementation 'com.intel.analytics.bigdl.spark-version:1.5-plus-SPARK_1.5:0.7.0'

Gradle Kotlin DSL: Add the following com.intel.analytics.bigdl.spark-version : 1.5-plus-SPARK_1.5 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.intel.analytics.bigdl.spark-version:1.5-plus-SPARK_1.5:0.7.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.intel.analytics.bigdl.spark-version : 1.5-plus-SPARK_1.5 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.intel.analytics.bigdl.spark-version" % "1.5-plus-SPARK_1.5" % "0.7.0"