MVN

com.launchdarkly : launchdarkly-java-sdk-common

Maven & Gradle

Jan 29, 2022
2 usages
0 stars

launchdarkly-java-sdk-common · LaunchDarkly SDK Java Common Classes

<dependency>
    <groupId>com.launchdarkly</groupId>
    <artifactId>launchdarkly-java-sdk-common</artifactId>
    <version>1.3.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.launchdarkly : launchdarkly-java-sdk-common to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.3.0
  • Latest Release Candidate: 1.0.0-rc2
  • Latest Alpha: 1.1.0-alpha.1

All Versions

Choose a version of com.launchdarkly : launchdarkly-java-sdk-common to add to Maven or Gradle - All Versions:

  • Version Updated
  • launchdarkly-java-sdk-common-1.3.0

    Jan 29, 2022
  • launchdarkly-java-sdk-common-1.2.2

    Jan 25, 2022
  • launchdarkly-java-sdk-common-1.2.1

    Nov 30, 2021
  • launchdarkly-java-sdk-common-1.2.0

    Jun 17, 2021
  • launchdarkly-java-sdk-common-1.1.2

    Jun 15, 2021
  • launchdarkly-java-sdk-common-1.1.1

    Apr 22, 2021
  • launchdarkly-java-sdk-common-1.1.0

    Apr 22, 2021
  • launchdarkly-java-sdk-common-1.1.0-alpha.1

    Apr 21, 2021
  • launchdarkly-java-sdk-common-1.1.0-alpha-expalloc.2

    Apr 14, 2021
  • launchdarkly-java-sdk-common-1.1.0-alpha-expalloc.1

    Apr 08, 2021
  • launchdarkly-java-sdk-common-1.0.0

    Jun 02, 2020
  • launchdarkly-java-sdk-common-1.0.0-rc2

    Jun 01, 2020
  • launchdarkly-java-sdk-common-1.0.0-rc1

    Apr 29, 2020

How to add a dependency to Maven

Add the following com.launchdarkly : launchdarkly-java-sdk-common maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.launchdarkly</groupId>
    <artifactId>launchdarkly-java-sdk-common</artifactId>
    <version>1.3.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.launchdarkly : launchdarkly-java-sdk-common gradle dependency to your build.gradle file:

implementation 'com.launchdarkly:launchdarkly-java-sdk-common:1.3.0'

Gradle Kotlin DSL: Add the following com.launchdarkly : launchdarkly-java-sdk-common gradle kotlin dependency to your build.gradle.kts file:

implementation("com.launchdarkly:launchdarkly-java-sdk-common:1.3.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.launchdarkly : launchdarkly-java-sdk-common sbt scala dependency to your build.sbt file:

libraryDependencies += "com.launchdarkly" % "launchdarkly-java-sdk-common" % "1.3.0"