MVN

com.lihaoyi : utest_2.11

Maven & Gradle

Sep 06, 2022
288 usages
481 stars

utest_2.11 · utest

<dependency>
    <groupId>com.lihaoyi</groupId>
    <artifactId>utest_2.11</artifactId>
    <version>0.8.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.lihaoyi : utest_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.8.1
  • Latest Release Candidate: 0.2.5-RC1

All Versions

Choose a version of com.lihaoyi : utest_2.11 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.8.x
utest_2.11-0.8.1
utest_2.11-0.8.0
0.7.x
utest_2.11-0.7.11
utest_2.11-0.7.10
utest_2.11-0.7.9
utest_2.11-0.7.8
utest_2.11-0.7.7
utest_2.11-0.7.6
utest_2.11-0.7.5
0.6.x
utest_2.11-0.6.8
utest_2.11-0.6.7
utest_2.11-0.6.6
utest_2.11-0.6.5
utest_2.11-0.6.4
utest_2.11-0.6.3
utest_2.11-0.6.2
utest_2.11-0.6.1
utest_2.11-0.6.0
0.5.x
utest_2.11-0.5.4
utest_2.11-0.5.3
utest_2.11-0.5.2
utest_2.11-0.5.1
utest_2.11-0.5.0
0.4.x
utest_2.11-0.4.8
utest_2.11-0.4.7
utest_2.11-0.4.6
utest_2.11-0.4.5
utest_2.11-0.4.4
utest_2.11-0.4.3
utest_2.11-0.4.2
utest_2.11-0.4.1
utest_2.11-0.4.0
0.3.x
utest_2.11-0.3.1
utest_2.11-0.3.0
0.2.x
utest_2.11-0.2.5-RC1
utest_2.11-0.2.5-M3
utest_2.11-0.2.5-M1
utest_2.11-0.2.4
utest_2.11-0.2.3
utest_2.11-0.2.2
utest_2.11-0.2.1
utest_2.11-0.2.0
0.1.x
utest_2.11-0.1.8
utest_2.11-0.1.7
utest_2.11-0.1.6
utest_2.11-0.1.6-RC1
utest_2.11-0.1.5
utest_2.11-0.1.4-JS
utest_2.11-0.1.4
utest_2.11-0.1.3-JS
utest_2.11-0.1.3

How to add a dependency to Maven

Add the following com.lihaoyi : utest_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.lihaoyi</groupId>
    <artifactId>utest_2.11</artifactId>
    <version>0.8.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.lihaoyi : utest_2.11 gradle dependency to your build.gradle file:

implementation 'com.lihaoyi:utest_2.11:0.8.1'

Gradle Kotlin DSL: Add the following com.lihaoyi : utest_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.lihaoyi:utest_2.11:0.8.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.lihaoyi : utest_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.lihaoyi" % "utest_2.11" % "0.8.1"

Advertisement

Dependencies from Group

Mar 24, 2021
502 usages
225 stars
Sep 06, 2022
383 usages
481 stars
Mar 24, 2021
328 usages
225 stars
Mar 24, 2021
316 usages
225 stars
Sep 06, 2022
288 usages
481 stars

Discover Dependencies