MVN

com.malliina : appbundler_2.10

Maven & Gradle

Aug 30, 2017
6 stars

appbundler · appbundler

<dependency>
    <groupId>com.malliina</groupId>
    <artifactId>appbundler_2.10</artifactId>
    <version>1.1.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.malliina : appbundler_2.10 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.1.0

All Versions

Choose a version of com.malliina : appbundler_2.10 to add to Maven or Gradle - All Versions:

  • Version Updated
  • appbundler_2.10-1.1.0

    Aug 30, 2017
  • appbundler_2.10-1.0.1

    Jul 22, 2017
  • appbundler_2.10-0.9.3

    Feb 19, 2017

How to add a dependency to Maven

Add the following com.malliina : appbundler_2.10 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.malliina</groupId>
    <artifactId>appbundler_2.10</artifactId>
    <version>1.1.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.malliina : appbundler_2.10 gradle dependency to your build.gradle file:

implementation 'com.malliina:appbundler_2.10:1.1.0'

Gradle Kotlin DSL: Add the following com.malliina : appbundler_2.10 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.malliina:appbundler_2.10:1.1.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.malliina : appbundler_2.10 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.malliina" % "appbundler_2.10" % "1.1.0"