MVN

com.mchange : ens-scala_2.11

Maven & Gradle

Mar 16, 2021

ens-scala · ens-scala

<dependency>
    <groupId>com.mchange</groupId>
    <artifactId>ens-scala_2.11</artifactId>
    <version>0.4.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.mchange : ens-scala_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.4.1

All Versions

Choose a version of com.mchange : ens-scala_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • ens-scala_2.11-0.4.1

    Mar 16, 2021
  • ens-scala_2.11-0.4.0

    Feb 17, 2021
  • ens-scala_2.11-0.3.0

    Jul 30, 2020
  • ens-scala_2.11-0.2.3

    Nov 12, 2019
  • ens-scala_2.11-0.2.2

    Nov 10, 2019
  • ens-scala_2.11-0.2.1

    Oct 12, 2019
  • ens-scala_2.11-0.2.0

    Sep 15, 2019
  • ens-scala_2.11-0.1.0

    Jun 30, 2019
  • ens-scala_2.11-0.0.10

    Apr 08, 2019
  • ens-scala_2.11-0.0.9

    Mar 22, 2019
  • ens-scala_2.11-0.0.8

    Jan 04, 2019
  • ens-scala_2.11-0.0.7

    Dec 05, 2018
  • ens-scala_2.11-0.0.6

    Nov 10, 2018
  • ens-scala_2.11-0.0.5

    Oct 15, 2018
  • ens-scala_2.11-0.0.4

    Aug 26, 2018
  • ens-scala_2.11-0.0.3

    Jun 02, 2018
  • ens-scala_2.11-0.0.2

    Mar 30, 2018

How to add a dependency to Maven

Add the following com.mchange : ens-scala_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.mchange</groupId>
    <artifactId>ens-scala_2.11</artifactId>
    <version>0.4.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.mchange : ens-scala_2.11 gradle dependency to your build.gradle file:

implementation 'com.mchange:ens-scala_2.11:0.4.1'

Gradle Kotlin DSL: Add the following com.mchange : ens-scala_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.mchange:ens-scala_2.11:0.4.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.mchange : ens-scala_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.mchange" % "ens-scala_2.11" % "0.4.1"