MVN

com.nvidia : rapids-4-spark-tools_2.12

Maven & Gradle

Aug 25, 2023
45 stars

RAPIDS Accelerator for Apache Spark tools · RAPIDS Accelerator for Apache Spark tools

<dependency>
    <groupId>com.nvidia</groupId>
    <artifactId>rapids-4-spark-tools_2.12</artifactId>
    <version>23.08.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.nvidia : rapids-4-spark-tools_2.12 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 23.08.0

All Versions

Choose a version of com.nvidia : rapids-4-spark-tools_2.12 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
23.08.x
rapids-4-spark-tools_2.12-23.08.0
23.06.x
rapids-4-spark-tools_2.12-23.06.4
rapids-4-spark-tools_2.12-23.06.3
rapids-4-spark-tools_2.12-23.06.2
rapids-4-spark-tools_2.12-23.06.1
rapids-4-spark-tools_2.12-23.06.0
23.04.x
rapids-4-spark-tools_2.12-23.04.1
rapids-4-spark-tools_2.12-23.04.0
23.02.x
rapids-4-spark-tools_2.12-23.02.3
rapids-4-spark-tools_2.12-23.02.1
rapids-4-spark-tools_2.12-23.02.0
22.12.x
rapids-4-spark-tools_2.12-22.12.0
22.10.x
rapids-4-spark-tools_2.12-22.10.0
22.08.x
rapids-4-spark-tools_2.12-22.08.0
22.06.x
rapids-4-spark-tools_2.12-22.06.0
22.04.x
rapids-4-spark-tools_2.12-22.04.0
22.02.x
rapids-4-spark-tools_2.12-22.02.0
21.12.x
rapids-4-spark-tools_2.12-21.12.0
21.10.x
rapids-4-spark-tools_2.12-21.10.0
21.08.x
rapids-4-spark-tools_2.12-21.08.1
rapids-4-spark-tools_2.12-21.08.0
21.06.x
rapids-4-spark-tools_2.12-21.06.2
rapids-4-spark-tools_2.12-21.06.1
rapids-4-spark-tools_2.12-21.06.0

How to add a dependency to Maven

Add the following com.nvidia : rapids-4-spark-tools_2.12 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.nvidia</groupId>
    <artifactId>rapids-4-spark-tools_2.12</artifactId>
    <version>23.08.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.nvidia : rapids-4-spark-tools_2.12 gradle dependency to your build.gradle file:

implementation 'com.nvidia:rapids-4-spark-tools_2.12:23.08.0'

Gradle Kotlin DSL: Add the following com.nvidia : rapids-4-spark-tools_2.12 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.nvidia:rapids-4-spark-tools_2.12:23.08.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.nvidia : rapids-4-spark-tools_2.12 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.nvidia" % "rapids-4-spark-tools_2.12" % "23.08.0"

Advertisement

Dependencies from Group

Aug 15, 2023
3 usages
550 stars
Oct 29, 2021
1 usages
21.7k stars
Aug 15, 2023
765 stars
Oct 29, 2021
22k stars
Oct 29, 2021
25.8k stars

Discover Dependencies

api
Apr 12, 2022
2 usages
Jul 17, 2023
0 stars
Nov 08, 2021
2 stars
Nov 08, 2021
1 usages
2 stars
Nov 08, 2021
1 usages
2 stars
Nov 08, 2021
1 usages
2 stars
Nov 08, 2021
1 usages
2 stars
Nov 08, 2021
1 usages
2 stars
Nov 08, 2021
1 usages
2 stars
Nov 08, 2021
1 usages
2 stars