MVN

com.palantir.gradle.conjure : gradle-conjure

Maven & Gradle

Sep 28, 2022
4 stars

gradle-conjure · Palantir open source project

<dependency>
    <groupId>com.palantir.gradle.conjure</groupId>
    <artifactId>gradle-conjure</artifactId>
    <version>5.31.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.palantir.gradle.conjure : gradle-conjure to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.31.0
  • Latest Release Candidate: 4.0.0-rc2

All Versions

Choose a version of com.palantir.gradle.conjure : gradle-conjure to add to Maven or Gradle - All Versions:

  • Version Updated
  • gradle-conjure-5.31.0

    Sep 28, 2022
  • gradle-conjure-5.30.0

    Jul 20, 2022
  • gradle-conjure-5.29.0

    Jul 20, 2022
  • gradle-conjure-5.28.0

    Jun 14, 2022
  • gradle-conjure-5.27.0

    May 18, 2022
  • gradle-conjure-5.26.0

    May 17, 2022
  • gradle-conjure-5.25.0

    May 13, 2022
  • gradle-conjure-5.24.0

    May 05, 2022
  • gradle-conjure-5.23.0

    May 02, 2022
  • gradle-conjure-5.22.0

    Mar 31, 2022
  • gradle-conjure-5.21.0

    Mar 24, 2022
  • gradle-conjure-5.20.0

    Jan 19, 2022
  • gradle-conjure-5.19.0

    Nov 09, 2021
  • gradle-conjure-5.18.0

    Nov 04, 2021
  • gradle-conjure-5.17.0

    Nov 04, 2021
  • gradle-conjure-5.16.0

    Oct 28, 2021
  • gradle-conjure-5.15.0

    Oct 22, 2021
  • gradle-conjure-5.14.0

    Oct 20, 2021
  • gradle-conjure-5.13.0

    Sep 30, 2021
  • gradle-conjure-5.12.0

    Aug 23, 2021
  • gradle-conjure-5.11.0

    Aug 17, 2021
  • gradle-conjure-5.10.0

    Jun 17, 2021
  • gradle-conjure-5.9.0

    Jun 12, 2021
  • gradle-conjure-5.8.0

    Jun 10, 2021
  • gradle-conjure-5.7.0

    May 19, 2021
  • gradle-conjure-5.6.1

    May 12, 2021
  • gradle-conjure-5.6.0

    May 11, 2021
  • gradle-conjure-5.5.0

    May 10, 2021
  • gradle-conjure-5.4.0

    May 06, 2021
  • gradle-conjure-0.2.0

    Apr 27, 2021
  • gradle-conjure-0.1.1

    Apr 27, 2021
  • gradle-conjure-0.5.0

    Apr 27, 2021
  • gradle-conjure-0.3.0

    Apr 27, 2021
  • gradle-conjure-0.2.1

    Apr 27, 2021
  • gradle-conjure-0.6.1

    Apr 27, 2021
  • gradle-conjure-0.6.0

    Apr 27, 2021
  • gradle-conjure-4.0.0-rc2

    Apr 27, 2021
  • gradle-conjure-4.0.0-rc1

    Apr 27, 2021
  • gradle-conjure-4.0.0-rc4

    Apr 27, 2021
  • gradle-conjure-4.0.0-rc3

    Apr 27, 2021
  • gradle-conjure-4.0.0-rc6

    Apr 27, 2021
  • gradle-conjure-4.0.0-rc5

    Apr 27, 2021
  • gradle-conjure-4.0.0-rc7

    Apr 27, 2021
  • gradle-conjure-4.1.0

    Apr 27, 2021
  • gradle-conjure-4.0.0

    Apr 27, 2021
  • gradle-conjure-4.2.0

    Apr 27, 2021
  • gradle-conjure-4.4.0

    Apr 27, 2021
  • gradle-conjure-4.3.0

    Apr 27, 2021
  • gradle-conjure-4.5.0-rc1

    Apr 27, 2021
  • gradle-conjure-4.4.1

    Apr 27, 2021
  • gradle-conjure-4.5.0-rc2

    Apr 27, 2021
  • gradle-conjure-4.5.0

    Apr 27, 2021
  • gradle-conjure-4.5.1

    Apr 27, 2021
  • gradle-conjure-4.6.1

    Apr 27, 2021
  • gradle-conjure-4.6.0

    Apr 27, 2021
  • gradle-conjure-4.6.2

    Apr 27, 2021
  • gradle-conjure-4.7.1

    Apr 27, 2021
  • gradle-conjure-4.7.0

    Apr 27, 2021
  • gradle-conjure-4.7.2

    Apr 27, 2021
  • gradle-conjure-4.8.0

    Apr 27, 2021
  • gradle-conjure-4.8.1

    Apr 27, 2021
  • gradle-conjure-4.8.3

    Apr 27, 2021
  • gradle-conjure-4.8.2

    Apr 27, 2021
  • gradle-conjure-4.8.4

    Apr 27, 2021
  • gradle-conjure-4.9.0

    Apr 27, 2021
  • gradle-conjure-4.11.0

    Apr 27, 2021
  • gradle-conjure-4.10.0

    Apr 27, 2021
  • gradle-conjure-4.12.0

    Apr 27, 2021
  • gradle-conjure-4.13.0

    Apr 27, 2021
  • gradle-conjure-4.12.1

    Apr 27, 2021
  • gradle-conjure-4.13.1

    Apr 27, 2021
  • gradle-conjure-4.13.3

    Apr 27, 2021
  • gradle-conjure-4.13.2

    Apr 27, 2021
  • gradle-conjure-4.13.4

    Apr 27, 2021
  • gradle-conjure-4.14.1

    Apr 27, 2021
  • gradle-conjure-4.14.0

    Apr 27, 2021
  • gradle-conjure-4.15.0

    Apr 27, 2021
  • gradle-conjure-4.16.0

    Apr 27, 2021
  • gradle-conjure-4.15.1

    Apr 27, 2021
  • gradle-conjure-4.16.1

    Apr 27, 2021
  • gradle-conjure-4.17.0

    Apr 27, 2021
  • gradle-conjure-4.18.1

    Apr 27, 2021
  • gradle-conjure-4.18.0

    Apr 27, 2021
  • gradle-conjure-4.19.0

    Apr 27, 2021
  • gradle-conjure-4.19.1

    Apr 27, 2021
  • gradle-conjure-4.19.3

    Apr 27, 2021
  • gradle-conjure-4.19.2

    Apr 27, 2021
  • gradle-conjure-4.19.4

    Apr 27, 2021
  • gradle-conjure-4.20.0

    Apr 27, 2021
  • gradle-conjure-4.21.0

    Apr 27, 2021
  • gradle-conjure-4.22.1

    Apr 27, 2021
  • gradle-conjure-4.22.0

    Apr 27, 2021
  • gradle-conjure-4.23.1

    Apr 27, 2021
  • gradle-conjure-4.23.0

    Apr 27, 2021
  • gradle-conjure-4.23.2

    Apr 27, 2021
  • gradle-conjure-4.23.3

    Apr 27, 2021
  • gradle-conjure-4.25.0

    Apr 27, 2021
  • gradle-conjure-4.27.0

    Apr 27, 2021
  • gradle-conjure-4.26.0

    Apr 27, 2021
  • gradle-conjure-4.27.1

    Apr 27, 2021
  • gradle-conjure-4.27.2

    Apr 27, 2021
  • gradle-conjure-4.29.0

    Apr 27, 2021
  • gradle-conjure-4.28.0

    Apr 27, 2021
  • gradle-conjure-4.29.1

    Apr 27, 2021
  • gradle-conjure-5.1.0

    Apr 27, 2021
  • gradle-conjure-5.0.0

    Apr 27, 2021
  • gradle-conjure-5.1.1

    Apr 27, 2021
  • gradle-conjure-5.3.0

    Apr 27, 2021
  • gradle-conjure-5.2.0

    Mar 25, 2021

How to add a dependency to Maven

Add the following com.palantir.gradle.conjure : gradle-conjure maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.palantir.gradle.conjure</groupId>
    <artifactId>gradle-conjure</artifactId>
    <version>5.31.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.palantir.gradle.conjure : gradle-conjure gradle dependency to your build.gradle file:

implementation 'com.palantir.gradle.conjure:gradle-conjure:5.31.0'

Gradle Kotlin DSL: Add the following com.palantir.gradle.conjure : gradle-conjure gradle kotlin dependency to your build.gradle.kts file:

implementation("com.palantir.gradle.conjure:gradle-conjure:5.31.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.palantir.gradle.conjure : gradle-conjure sbt scala dependency to your build.sbt file:

libraryDependencies += "com.palantir.gradle.conjure" % "gradle-conjure" % "5.31.0"