MVN

com.pandora.bottomnavigator : bottom-navigator

Maven & Gradle

Oct 13, 2020
1 usages
305 stars

BottomNavigator Library · Bottom navigation multiple backstack library

<dependency>
    <groupId>com.pandora.bottomnavigator</groupId>
    <artifactId>bottom-navigator</artifactId>
    <version>1.8</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.pandora.bottomnavigator : bottom-navigator to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.8

All Versions

Choose a version of com.pandora.bottomnavigator : bottom-navigator to add to Maven or Gradle - All Versions:

  • Version Updated
  • bottom-navigator-1.8

    Oct 13, 2020
  • bottom-navigator-1.7

    Apr 29, 2020
  • bottom-navigator-1.6

    Feb 14, 2020
  • bottom-navigator-1.5

    Dec 05, 2019
  • bottom-navigator-1.4

    Oct 11, 2019
  • bottom-navigator-1.3

    Sep 09, 2019
  • bottom-navigator-1.2

    Sep 04, 2019
  • bottom-navigator-1.1

    Aug 08, 2019
  • bottom-navigator-1.0

    Aug 07, 2019

How to add a dependency to Maven

Add the following com.pandora.bottomnavigator : bottom-navigator maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.pandora.bottomnavigator</groupId>
    <artifactId>bottom-navigator</artifactId>
    <version>1.8</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.pandora.bottomnavigator : bottom-navigator gradle dependency to your build.gradle file:

implementation 'com.pandora.bottomnavigator:bottom-navigator:1.8'

Gradle Kotlin DSL: Add the following com.pandora.bottomnavigator : bottom-navigator gradle kotlin dependency to your build.gradle.kts file:

implementation("com.pandora.bottomnavigator:bottom-navigator:1.8")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.pandora.bottomnavigator : bottom-navigator sbt scala dependency to your build.sbt file:

libraryDependencies += "com.pandora.bottomnavigator" % "bottom-navigator" % "1.8"