MVN

com.powsybl : powsybl-glsk-document-io-api

Maven & Gradle

Nov 18, 2022
5 usages

GLSK document importers API · Single entry point for GLSK document imports with interface for GLSK document importers.

<dependency>
    <groupId>com.powsybl</groupId>
    <artifactId>powsybl-glsk-document-io-api</artifactId>
    <version>2.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.powsybl : powsybl-glsk-document-io-api to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.0.0

All Versions

Choose a version of com.powsybl : powsybl-glsk-document-io-api to add to Maven or Gradle - All Versions:

  • Version Updated
  • powsybl-glsk-document-io-api-2.0.0

    Nov 18, 2022
  • powsybl-glsk-document-io-api-1.6.1

    Oct 07, 2022
  • powsybl-glsk-document-io-api-1.6.0

    Sep 20, 2022
  • powsybl-glsk-document-io-api-1.4.1

    Jul 13, 2022
  • powsybl-glsk-document-io-api-1.5.2

    Jul 12, 2022
  • powsybl-glsk-document-io-api-1.5.1

    Jun 27, 2022
  • powsybl-glsk-document-io-api-1.5.0

    Jun 15, 2022
  • powsybl-glsk-document-io-api-1.4.0

    Apr 20, 2022
  • powsybl-glsk-document-io-api-1.3.1

    Mar 15, 2022
  • powsybl-glsk-document-io-api-1.3.0

    Mar 02, 2022
  • powsybl-glsk-document-io-api-1.2.0

    Jan 17, 2022

How to add a dependency to Maven

Add the following com.powsybl : powsybl-glsk-document-io-api maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.powsybl</groupId>
    <artifactId>powsybl-glsk-document-io-api</artifactId>
    <version>2.0.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.powsybl : powsybl-glsk-document-io-api gradle dependency to your build.gradle file:

implementation 'com.powsybl:powsybl-glsk-document-io-api:2.0.0'

Gradle Kotlin DSL: Add the following com.powsybl : powsybl-glsk-document-io-api gradle kotlin dependency to your build.gradle.kts file:

implementation("com.powsybl:powsybl-glsk-document-io-api:2.0.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.powsybl : powsybl-glsk-document-io-api sbt scala dependency to your build.sbt file:

libraryDependencies += "com.powsybl" % "powsybl-glsk-document-io-api" % "2.0.0"