MVN

com.querydsl : querydsl-spatial

Maven & Gradle

Jul 22, 2021
2 usages
3.6k stars

Querydsl - Spatial module · core module for querydsl

<dependency>
    <groupId>com.querydsl</groupId>
    <artifactId>querydsl-spatial</artifactId>
    <version>5.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.querydsl : querydsl-spatial to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.0.0

All Versions

Choose a version of com.querydsl : querydsl-spatial to add to Maven or Gradle - All Versions:

  • Version Updated
  • querydsl-spatial-5.0.0

    Jul 21, 2021
  • querydsl-spatial-5.0.0.M1

    Jun 16, 2021
  • querydsl-spatial-4.4.0

    Sep 19, 2020
  • querydsl-spatial-4.3.1

    Mar 26, 2020
  • querydsl-spatial-4.3.0

    Mar 13, 2020
  • querydsl-spatial-4.2.2

    Nov 22, 2019
  • querydsl-spatial-4.2.1

    Mar 22, 2018
  • querydsl-spatial-4.2.0

    Mar 18, 2018
  • querydsl-spatial-4.1.4

    Sep 05, 2016
  • querydsl-spatial-4.1.3

    Jun 30, 2016
  • querydsl-spatial-4.1.2

    May 31, 2016
  • querydsl-spatial-4.1.1

    May 15, 2016
  • querydsl-spatial-4.1.0

    Apr 01, 2016
  • querydsl-spatial-4.0.9

    Feb 29, 2016
  • querydsl-spatial-4.0.8

    Jan 31, 2016
  • querydsl-spatial-4.0.7

    Nov 30, 2015
  • querydsl-spatial-4.0.6

    Oct 31, 2015
  • querydsl-spatial-4.0.5

    Sep 30, 2015
  • querydsl-spatial-4.0.4

    Aug 31, 2015
  • querydsl-spatial-4.0.3

    Aug 01, 2015
  • querydsl-spatial-4.0.2

    Jun 30, 2015
  • querydsl-spatial-4.0.1

    May 31, 2015
  • querydsl-spatial-4.0.0

    May 11, 2015

How to add a dependency to Maven

Add the following com.querydsl : querydsl-spatial maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.querydsl</groupId>
    <artifactId>querydsl-spatial</artifactId>
    <version>5.0.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.querydsl : querydsl-spatial gradle dependency to your build.gradle file:

implementation 'com.querydsl:querydsl-spatial:5.0.0'

Gradle Kotlin DSL: Add the following com.querydsl : querydsl-spatial gradle kotlin dependency to your build.gradle.kts file:

implementation("com.querydsl:querydsl-spatial:5.0.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.querydsl : querydsl-spatial sbt scala dependency to your build.sbt file:

libraryDependencies += "com.querydsl" % "querydsl-spatial" % "5.0.0"