MVN

com.rabbitmq.jms : rabbitmq-jms

Maven & Gradle

Sep 23, 2022
12 usages
44 stars

rabbitmq-jms · RabbitMQ JMS Client

<dependency>
    <groupId>com.rabbitmq.jms</groupId>
    <artifactId>rabbitmq-jms</artifactId>
    <version>2.6.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.rabbitmq.jms : rabbitmq-jms to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.6.0

All Versions

Choose a version of com.rabbitmq.jms : rabbitmq-jms to add to Maven or Gradle - All Versions:

  • Version Updated
  • rabbitmq-jms-2.6.0

    Sep 23, 2022
  • rabbitmq-jms-2.5.0

    Jul 18, 2022
  • rabbitmq-jms-2.4.0

    Jan 06, 2022
  • rabbitmq-jms-2.3.0

    May 05, 2021
  • rabbitmq-jms-1.15.2

    Nov 03, 2020
  • rabbitmq-jms-2.2.0

    Nov 03, 2020
  • rabbitmq-jms-2.1.1

    Jun 05, 2020
  • rabbitmq-jms-1.15.1

    Jun 05, 2020
  • rabbitmq-jms-2.1.0

    May 20, 2020
  • rabbitmq-jms-1.15.0

    May 20, 2020
  • rabbitmq-jms-2.0.0

    Feb 17, 2020
  • rabbitmq-jms-1.14.0

    Oct 30, 2019
  • rabbitmq-jms-1.13.0

    Sep 05, 2019
  • rabbitmq-jms-1.12.0

    Jul 22, 2019
  • rabbitmq-jms-1.11.2

    Jan 31, 2019
  • rabbitmq-jms-1.11.1

    Dec 19, 2018
  • rabbitmq-jms-1.11.0

    Oct 15, 2018
  • rabbitmq-jms-1.10.0

    Sep 14, 2018
  • rabbitmq-jms-1.9.0

    Apr 10, 2018
  • rabbitmq-jms-1.8.1

    Dec 01, 2017
  • rabbitmq-jms-1.8.0

    Nov 27, 2017
  • rabbitmq-jms-1.7.0

    Jul 04, 2017
  • rabbitmq-jms-1.6.0

    Jan 09, 2017
  • rabbitmq-jms-1.5.0

    Nov 04, 2016
  • rabbitmq-jms-1.4.7

    May 31, 2016

How to add a dependency to Maven

Add the following com.rabbitmq.jms : rabbitmq-jms maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.rabbitmq.jms</groupId>
    <artifactId>rabbitmq-jms</artifactId>
    <version>2.6.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.rabbitmq.jms : rabbitmq-jms gradle dependency to your build.gradle file:

implementation 'com.rabbitmq.jms:rabbitmq-jms:2.6.0'

Gradle Kotlin DSL: Add the following com.rabbitmq.jms : rabbitmq-jms gradle kotlin dependency to your build.gradle.kts file:

implementation("com.rabbitmq.jms:rabbitmq-jms:2.6.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.rabbitmq.jms : rabbitmq-jms sbt scala dependency to your build.sbt file:

libraryDependencies += "com.rabbitmq.jms" % "rabbitmq-jms" % "2.6.0"