MVN

com.salesforce.mce : spade-core_2.13

Maven & Gradle

Nov 30, 2022

spade-core · spade-core

<dependency>
    <groupId>com.salesforce.mce</groupId>
    <artifactId>spade-core_2.13</artifactId>
    <version>0.4.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.salesforce.mce : spade-core_2.13 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.4.0

All Versions

Choose a version of com.salesforce.mce : spade-core_2.13 to add to Maven or Gradle - All Versions:

  • Version Updated
  • spade-core_2.13-0.4.0

    Nov 30, 2022
  • spade-core_2.13-0.3.2

    Nov 27, 2022
  • spade-core_2.13-0.3.0

    Nov 25, 2022
  • spade-core_2.13-0.2.0

    Nov 24, 2022
  • spade-core_2.13-0.1.1

    Nov 23, 2022
  • spade-core_2.13-0.1.0

    Nov 21, 2022
  • spade-core_2.13-0.0.8

    Nov 21, 2022
  • spade-core_2.13-0.0.7

    Nov 18, 2022
  • spade-core_2.13-0.0.6

    Nov 04, 2022
  • spade-core_2.13-0.0.5

    Nov 03, 2022
  • spade-core_2.13-0.0.4

    Nov 01, 2022
  • spade-core_2.13-0.0.3

    Oct 29, 2022
  • spade-core_2.13-0.0.2

    Oct 28, 2022
  • spade-core_2.13-0.0.1

    Oct 28, 2022

How to add a dependency to Maven

Add the following com.salesforce.mce : spade-core_2.13 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.salesforce.mce</groupId>
    <artifactId>spade-core_2.13</artifactId>
    <version>0.4.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.salesforce.mce : spade-core_2.13 gradle dependency to your build.gradle file:

implementation 'com.salesforce.mce:spade-core_2.13:0.4.0'

Gradle Kotlin DSL: Add the following com.salesforce.mce : spade-core_2.13 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.salesforce.mce:spade-core_2.13:0.4.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.salesforce.mce : spade-core_2.13 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.salesforce.mce" % "spade-core_2.13" % "0.4.0"