MVN

com.segment.analytics.android.integrations : firebase

Maven & Gradle

Oct 06, 2021

Firebase Analytics Integration · Firebase Analytics Integration for Segment Android Analytics

<dependency>
    <groupId>com.segment.analytics.android.integrations</groupId>
    <artifactId>firebase</artifactId>
    <version>2.3.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.segment.analytics.android.integrations : firebase to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.3.2

All Versions

Choose a version of com.segment.analytics.android.integrations : firebase to add to Maven or Gradle - All Versions:

  • Version Updated
  • firebase-2.3.2

    Oct 06, 2021
  • firebase-2.3.1

    Sep 09, 2021
  • firebase-2.3.0

    May 04, 2021
  • firebase-2.2.0

    Mar 23, 2021
  • firebase-2.1.1

    Apr 23, 2020
  • firebase-2.1.0

    Feb 21, 2020
  • firebase-2.0.0

    Nov 21, 2019
  • firebase-1.4.0

    Sep 09, 2019
  • firebase-1.3.1

    Jul 17, 2019
  • firebase-1.3.0

    Jul 16, 2019
  • firebase-1.2.0

    Oct 03, 2018
  • firebase-1.1.0

    Sep 11, 2017
  • firebase-1.0.0

    Sep 08, 2017

How to add a dependency to Maven

Add the following com.segment.analytics.android.integrations : firebase maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.segment.analytics.android.integrations</groupId>
    <artifactId>firebase</artifactId>
    <version>2.3.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.segment.analytics.android.integrations : firebase gradle dependency to your build.gradle file:

implementation 'com.segment.analytics.android.integrations:firebase:2.3.2'

Gradle Kotlin DSL: Add the following com.segment.analytics.android.integrations : firebase gradle kotlin dependency to your build.gradle.kts file:

implementation("com.segment.analytics.android.integrations:firebase:2.3.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.segment.analytics.android.integrations : firebase sbt scala dependency to your build.sbt file:

libraryDependencies += "com.segment.analytics.android.integrations" % "firebase" % "2.3.2"