MVN

com.slickqa : executioner-web

Maven & Gradle

Oct 24, 2016

Executioner Web · The REST API and web interface to executioner.

<dependency>
    <groupId>com.slickqa</groupId>
    <artifactId>executioner-web</artifactId>
    <version>2.0.0-19</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.slickqa : executioner-web to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.0.0-19

All Versions

Choose a version of com.slickqa : executioner-web to add to Maven or Gradle - All Versions:

  • Version Updated
  • executioner-web-2.0.0-19

    Oct 24, 2016
  • executioner-web-2.0.0-18

    Sep 14, 2016
  • executioner-web-2.0.0-17

    Sep 14, 2016
  • executioner-web-2.0.0-16

    Aug 22, 2016
  • executioner-web-2.0.0-15

    Aug 19, 2016
  • executioner-web-2.0.0-14

    Aug 19, 2016
  • executioner-web-2.0.0-13

    Aug 18, 2016
  • executioner-web-2.0.0-12

    Aug 17, 2016
  • executioner-web-2.0.0-11

    Aug 15, 2016
  • executioner-web-2.0.0-10

    Aug 03, 2016
  • executioner-web-2.0.0-9

    Jul 27, 2016
  • executioner-web-2.0.0-8

    Jul 06, 2016
  • executioner-web-2.0.0-7

    Jul 05, 2016
  • executioner-web-2.0.0-6

    Jul 05, 2016
  • executioner-web-2.0.0-5

    Jul 03, 2016
  • executioner-web-2.0.0-4

    Jun 30, 2016

How to add a dependency to Maven

Add the following com.slickqa : executioner-web maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.slickqa</groupId>
    <artifactId>executioner-web</artifactId>
    <version>2.0.0-19</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.slickqa : executioner-web gradle dependency to your build.gradle file:

implementation 'com.slickqa:executioner-web:2.0.0-19'

Gradle Kotlin DSL: Add the following com.slickqa : executioner-web gradle kotlin dependency to your build.gradle.kts file:

implementation("com.slickqa:executioner-web:2.0.0-19")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.slickqa : executioner-web sbt scala dependency to your build.sbt file:

libraryDependencies += "com.slickqa" % "executioner-web" % "2.0.0-19"