MVN

com.tapad.sbt : marathon-util_2.10

Maven & Gradle

Oct 26, 2017
23 stars

marathon-util · marathon-util

<dependency>
    <groupId>com.tapad.sbt</groupId>
    <artifactId>marathon-util_2.10</artifactId>
    <version>0.2.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.tapad.sbt : marathon-util_2.10 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.2.1

All Versions

Choose a version of com.tapad.sbt : marathon-util_2.10 to add to Maven or Gradle - All Versions:

  • Version Updated
  • marathon-util_2.10-0.2.1

    Oct 26, 2017
  • marathon-util_2.10-0.2.0

    Sep 03, 2017
  • marathon-util_2.10-0.1.3

    Jun 12, 2017
  • marathon-util_2.10-0.1.3rc0

    Jun 06, 2017
  • marathon-util_2.10-0.1.2

    Jun 06, 2017
  • marathon-util_2.10-0.1.2rc2

    May 30, 2017
  • marathon-util_2.10-0.1.2rc3

    May 30, 2017
  • marathon-util_2.10-0.1.2rc1

    May 29, 2017
  • marathon-util_2.10-0.1.2rc0

    May 29, 2017
  • marathon-util_2.10-0.1.1

    Mar 12, 2017
  • marathon-util_2.10-0.1.0rc6

    Mar 07, 2017
  • marathon-util_2.10-0.1.0

    Mar 07, 2017
  • marathon-util_2.10-0.1.0rc5

    Feb 27, 2017

How to add a dependency to Maven

Add the following com.tapad.sbt : marathon-util_2.10 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.tapad.sbt</groupId>
    <artifactId>marathon-util_2.10</artifactId>
    <version>0.2.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.tapad.sbt : marathon-util_2.10 gradle dependency to your build.gradle file:

implementation 'com.tapad.sbt:marathon-util_2.10:0.2.1'

Gradle Kotlin DSL: Add the following com.tapad.sbt : marathon-util_2.10 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.tapad.sbt:marathon-util_2.10:0.2.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.tapad.sbt : marathon-util_2.10 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.tapad.sbt" % "marathon-util_2.10" % "0.2.1"