MVN

com.trueaccord.scalapb : scalapb-json4s_2.10

Maven & Gradle

Oct 08, 2017
24 stars

scalapb-json4s · scalapb-json4s

<dependency>
    <groupId>com.trueaccord.scalapb</groupId>
    <artifactId>scalapb-json4s_2.10</artifactId>
    <version>0.3.3</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.trueaccord.scalapb : scalapb-json4s_2.10 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.3.3

All Versions

Choose a version of com.trueaccord.scalapb : scalapb-json4s_2.10 to add to Maven or Gradle - All Versions:

  • Version Updated
  • scalapb-json4s_2.10-0.3.3

    Oct 08, 2017
  • scalapb-json4s_2.10-0.3.2

    Jul 02, 2017
  • scalapb-json4s_2.10-0.3.1

    Jun 15, 2017
  • scalapb-json4s_2.10-0.3.0

    May 19, 2017
  • scalapb-json4s_2.10-0.2.1

    Apr 28, 2017
  • scalapb-json4s_2.10-0.2.0

    Feb 20, 2017
  • scalapb-json4s_2.10-0.1.6

    Jan 09, 2017
  • scalapb-json4s_2.10-0.1.5

    Dec 02, 2016
  • scalapb-json4s_2.10-0.1.4

    Nov 06, 2016
  • scalapb-json4s_2.10-0.1.3

    Nov 06, 2016
  • scalapb-json4s_2.10-0.1.2

    Aug 29, 2016
  • scalapb-json4s_2.10-0.1.1

    Apr 04, 2016
  • scalapb-json4s_2.10-0.1

    Apr 03, 2016

How to add a dependency to Maven

Add the following com.trueaccord.scalapb : scalapb-json4s_2.10 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.trueaccord.scalapb</groupId>
    <artifactId>scalapb-json4s_2.10</artifactId>
    <version>0.3.3</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.trueaccord.scalapb : scalapb-json4s_2.10 gradle dependency to your build.gradle file:

implementation 'com.trueaccord.scalapb:scalapb-json4s_2.10:0.3.3'

Gradle Kotlin DSL: Add the following com.trueaccord.scalapb : scalapb-json4s_2.10 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.trueaccord.scalapb:scalapb-json4s_2.10:0.3.3")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.trueaccord.scalapb : scalapb-json4s_2.10 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.trueaccord.scalapb" % "scalapb-json4s_2.10" % "0.3.3"