MVN

com.typesafe.conductr : play23-conductr-bundle-lib_2.11

Maven & Gradle

Jun 23, 2017
8 stars

play23-conductr-bundle-lib · play23-conductr-bundle-lib

<dependency>
    <groupId>com.typesafe.conductr</groupId>
    <artifactId>play23-conductr-bundle-lib_2.11</artifactId>
    <version>1.9.4</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.typesafe.conductr : play23-conductr-bundle-lib_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.9.4

All Versions

Choose a version of com.typesafe.conductr : play23-conductr-bundle-lib_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • play23-conductr-bundle-lib_2.11-1.9.4

    Jun 23, 2017
  • play23-conductr-bundle-lib_2.11-1.9.3

    Jun 20, 2017
  • play23-conductr-bundle-lib_2.11-1.9.2

    Jun 19, 2017
  • play23-conductr-bundle-lib_2.11-1.9.1

    May 17, 2017
  • play23-conductr-bundle-lib_2.11-1.9.0

    May 05, 2017
  • play23-conductr-bundle-lib_2.11-1.8.1

    Apr 13, 2017
  • play23-conductr-bundle-lib_2.11-1.8.0

    Apr 10, 2017
  • play23-conductr-bundle-lib_2.11-1.7.0

    Apr 07, 2017
  • play23-conductr-bundle-lib_2.11-1.6.1

    Feb 14, 2017
  • play23-conductr-bundle-lib_2.11-1.6.0

    Feb 10, 2017
  • play23-conductr-bundle-lib_2.11-1.5.0

    Dec 08, 2016
  • play23-conductr-bundle-lib_2.11-1.4.14

    Dec 01, 2016
  • play23-conductr-bundle-lib_2.11-1.4.13

    Dec 01, 2016
  • play23-conductr-bundle-lib_2.11-1.4.12

    Oct 24, 2016
  • play23-conductr-bundle-lib_2.11-1.4.11

    Sep 28, 2016
  • play23-conductr-bundle-lib_2.11-1.4.10

    Sep 26, 2016
  • play23-conductr-bundle-lib_2.11-1.4.9

    Sep 09, 2016
  • play23-conductr-bundle-lib_2.11-1.4.8

    Sep 01, 2016
  • play23-conductr-bundle-lib_2.11-1.4.7

    Jul 11, 2016
  • play23-conductr-bundle-lib_2.11-1.4.6

    Jun 20, 2016
  • play23-conductr-bundle-lib_2.11-1.4.5

    Jun 12, 2016
  • play23-conductr-bundle-lib_2.11-1.4.4

    May 26, 2016

How to add a dependency to Maven

Add the following com.typesafe.conductr : play23-conductr-bundle-lib_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.typesafe.conductr</groupId>
    <artifactId>play23-conductr-bundle-lib_2.11</artifactId>
    <version>1.9.4</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.typesafe.conductr : play23-conductr-bundle-lib_2.11 gradle dependency to your build.gradle file:

implementation 'com.typesafe.conductr:play23-conductr-bundle-lib_2.11:1.9.4'

Gradle Kotlin DSL: Add the following com.typesafe.conductr : play23-conductr-bundle-lib_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.typesafe.conductr:play23-conductr-bundle-lib_2.11:1.9.4")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.typesafe.conductr : play23-conductr-bundle-lib_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.typesafe.conductr" % "play23-conductr-bundle-lib_2.11" % "1.9.4"