MVN

com.univocity : univocity-parsers

Maven & Gradle

197 usages
817 stars

univocity-parsers · univocity's open source parsers for processing different text formats using a consistent API

<dependency>
    <groupId>com.univocity</groupId>
    <artifactId>univocity-parsers</artifactId>
    <version>2.9.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.univocity : univocity-parsers to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.9.1

All Versions

Choose a version of com.univocity : univocity-parsers to add to Maven or Gradle - All Versions:

  • Version Updated
  • univocity-parsers-2.9.1

    Jan 18, 2021
  • univocity-parsers-2.9.0

    Aug 15, 2020
  • univocity-parsers-2.8.4

    Dec 09, 2019
  • univocity-parsers-2.8.3

    Aug 08, 2019
  • univocity-parsers-2.8.2

    May 14, 2019
  • univocity-parsers-2.8.1

    Feb 06, 2019
  • univocity-parsers-2.8.0

    Feb 01, 2019
  • univocity-parsers-2.7.6

    Sep 25, 2018
  • univocity-parsers-2.7.5

    Aug 06, 2018
  • univocity-parsers-2.7.4

    Aug 06, 2018
  • univocity-parsers-2.7.3

    Aug 02, 2018
  • univocity-parsers-2.7.2

    Jul 19, 2018
  • univocity-parsers-2.7.1

    Jul 11, 2018
  • univocity-parsers-2.7.0

    Jul 09, 2018
  • univocity-parsers-2.6.4

    Jun 23, 2018
  • univocity-parsers-2.6.3

    Apr 15, 2018
  • univocity-parsers-2.6.2

    Apr 04, 2018
  • univocity-parsers-2.6.1

    Mar 15, 2018
  • univocity-parsers-2.6.0

    Feb 27, 2018
  • univocity-parsers-2.5.9

    Nov 21, 2017
  • univocity-parsers-2.5.8

    Oct 16, 2017
  • univocity-parsers-2.5.7

    Oct 09, 2017
  • univocity-parsers-2.5.6

    Sep 22, 2017
  • univocity-parsers-2.5.5

    Sep 08, 2017
  • univocity-parsers-2.5.4

    Sep 01, 2017
  • univocity-parsers-2.5.3

    Aug 17, 2017
  • univocity-parsers-2.5.2

    Aug 09, 2017
  • univocity-parsers-2.5.1

    Jul 29, 2017
  • univocity-parsers-2.5.0

    Jul 24, 2017
  • univocity-parsers-2.4.1

    Mar 20, 2017
  • univocity-parsers-2.4.0

    Mar 14, 2017
  • univocity-parsers-2.3.1

    Feb 05, 2017
  • univocity-parsers-2.3.0

    Dec 15, 2016
  • univocity-parsers-2.2.3

    Oct 30, 2016
  • univocity-parsers-2.2.2

    Sep 19, 2016
  • univocity-parsers-2.2.1

    Aug 22, 2016
  • univocity-parsers-2.2.0

    Jul 17, 2016
  • univocity-parsers-2.1.2

    Jun 09, 2016
  • univocity-parsers-2.1.1

    May 10, 2016
  • univocity-parsers-2.1.0

    May 02, 2016
  • univocity-parsers-2.0.2

    Apr 04, 2016
  • univocity-parsers-2.0.1

    Apr 02, 2016
  • univocity-parsers-2.0.0

    Feb 15, 2016
  • univocity-parsers-1.5.6

    Jun 18, 2015
  • univocity-parsers-1.5.5

    May 18, 2015
  • univocity-parsers-1.5.4

    May 07, 2015
  • univocity-parsers-1.5.3

    May 05, 2015
  • univocity-parsers-1.5.2

    Apr 21, 2015
  • univocity-parsers-1.5.1

    Apr 08, 2015
  • univocity-parsers-1.5.0

    Mar 25, 2015
  • univocity-parsers-1.4.0

    Mar 09, 2015
  • univocity-parsers-1.3.2

    Feb 19, 2015
  • univocity-parsers-1.3.1

    Jan 04, 2015
  • univocity-parsers-1.3.0

    Nov 22, 2014
  • univocity-parsers-1.2.2

    Nov 18, 2014
  • univocity-parsers-1.2.1

    Nov 13, 2014
  • univocity-parsers-1.2.0

    Nov 12, 2014
  • univocity-parsers-1.1.1

    Oct 22, 2014
  • univocity-parsers-1.1.0

    Oct 11, 2014
  • univocity-parsers-1.0.3

    Oct 10, 2014
  • univocity-parsers-1.0.2

    Sep 29, 2014
  • univocity-parsers-1.0.1

    Aug 14, 2014
  • univocity-parsers-1.0.0

    Jul 15, 2014

How to add a dependency to Maven

Add the following com.univocity : univocity-parsers maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.univocity</groupId>
    <artifactId>univocity-parsers</artifactId>
    <version>2.9.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.univocity : univocity-parsers gradle dependency to your build.gradle file:

implementation 'com.univocity:univocity-parsers:2.9.1'

Gradle Kotlin DSL: Add the following com.univocity : univocity-parsers gradle kotlin dependency to your build.gradle.kts file:

implementation("com.univocity:univocity-parsers:2.9.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.univocity : univocity-parsers sbt scala dependency to your build.sbt file:

libraryDependencies += "com.univocity" % "univocity-parsers" % "2.9.1"