MVN

com.yandex.android : mobileads

Maven & Gradle

Nov 25, 2022
11 usages

Yandex Mobile Ads · Yandex Mobile Ads is SDK for Android apps monetization.

<dependency>
    <groupId>com.yandex.android</groupId>
    <artifactId>mobileads</artifactId>
    <version>5.4.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.yandex.android : mobileads to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.4.1
  • Latest Beta: 5.0.0-beta.1
  • Latest Alpha: 5.0.0-alpha.2

All Versions

Choose a version of com.yandex.android : mobileads to add to Maven or Gradle - All Versions:

  • Version Updated
  • mobileads-5.4.1

    Nov 25, 2022
  • mobileads-5.4.0

    Nov 10, 2022
  • mobileads-5.3.2

    Oct 10, 2022
  • mobileads-5.3.1

    Sep 29, 2022
  • mobileads-5.3.0

    Sep 06, 2022
  • mobileads-5.2.1

    Aug 19, 2022
  • mobileads-5.2.0

    Jul 11, 2022
  • mobileads-5.1.1

    Jun 02, 2022
  • mobileads-5.1.0

    May 17, 2022
  • mobileads-5.0.0

    Mar 28, 2022
  • mobileads-5.0.0-beta.1

    Mar 11, 2022
  • mobileads-5.0.0-alpha.2

    Feb 21, 2022
  • mobileads-5.0.0-alpha.1

    Feb 01, 2022
  • mobileads-4.5.0

    Dec 06, 2021
  • mobileads-4.4.1

    Nov 18, 2021
  • mobileads-4.4.0

    Oct 08, 2021
  • mobileads-4.3.0

    Jul 29, 2021
  • mobileads-4.2.0

    Jul 05, 2021
  • mobileads-4.1.1

    Jun 07, 2021
  • mobileads-4.1.0

    Apr 19, 2021
  • mobileads-4.0.0

    Mar 10, 2021
  • mobileads-3.3.0

    Feb 05, 2021
  • mobileads-3.2.0

    Jan 11, 2021
  • mobileads-3.1.1

    Oct 29, 2020
  • mobileads-3.1.0

    Oct 17, 2020
  • mobileads-3.0.0

    Sep 18, 2020
  • mobileads-2.180

    Aug 28, 2020
  • mobileads-2.170

    Jul 31, 2020
  • mobileads-2.160

    Jul 01, 2020
  • mobileads-2.150

    May 27, 2020
  • mobileads-2.143

    May 15, 2020
  • mobileads-2.142

    Apr 16, 2020
  • mobileads-2.141

    Apr 08, 2020
  • mobileads-2.140

    Mar 25, 2020
  • mobileads-2.130

    Mar 18, 2020
  • mobileads-2.120

    Mar 05, 2020
  • mobileads-2.113

    Jan 23, 2020
  • mobileads-2.112

    Dec 20, 2019
  • mobileads-2.111

    Nov 05, 2019
  • mobileads-2.110

    Oct 22, 2019
  • mobileads-2.101

    Aug 22, 2019
  • mobileads-2.100

    Jun 26, 2019
  • mobileads-2.91

    May 23, 2019
  • mobileads-2.90

    May 22, 2019
  • mobileads-2.81

    Mar 07, 2019
  • mobileads-2.80

    Dec 14, 2018
  • mobileads-2.75

    Oct 01, 2018
  • mobileads-2.74

    Sep 14, 2018
  • mobileads-2.73

    Aug 17, 2018
  • mobileads-2.72

    May 28, 2018
  • mobileads-2.71

    Apr 20, 2018
  • mobileads-2.70

    Feb 05, 2018
  • mobileads-2.62

    Nov 13, 2017
  • mobileads-2.61

    Aug 31, 2017
  • mobileads-2.60

    Jun 23, 2017
  • mobileads-2.51

    Apr 18, 2017
  • mobileads-2.50

    Jan 20, 2017
  • mobileads-2.41

    Dec 09, 2016
  • mobileads-2.31

    Sep 24, 2016
  • mobileads-2.30

    Aug 22, 2016
  • mobileads-2.20

    Jul 20, 2016
  • mobileads-2.13

    Jun 20, 2016
  • mobileads-2.12

    May 13, 2016
  • mobileads-2.11

    Apr 26, 2016
  • mobileads-2.10

    Apr 07, 2016
  • mobileads-2.02

    Mar 05, 2016
  • mobileads-2.01

    Feb 12, 2016
  • mobileads-2.00

    Jan 14, 2016
  • mobileads-2.00-beta-1

    Nov 24, 2015

How to add a dependency to Maven

Add the following com.yandex.android : mobileads maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.yandex.android</groupId>
    <artifactId>mobileads</artifactId>
    <version>5.4.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.yandex.android : mobileads gradle dependency to your build.gradle file:

implementation 'com.yandex.android:mobileads:5.4.1'

Gradle Kotlin DSL: Add the following com.yandex.android : mobileads gradle kotlin dependency to your build.gradle.kts file:

implementation("com.yandex.android:mobileads:5.4.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.yandex.android : mobileads sbt scala dependency to your build.sbt file:

libraryDependencies += "com.yandex.android" % "mobileads" % "5.4.1"