MVN

com.yomahub : liteflow-script-qlexpress

Maven & Gradle

Sep 07, 2022
367 stars
<dependency>
    <groupId>com.yomahub</groupId>
    <artifactId>liteflow-script-qlexpress</artifactId>
    <version>2.8.5</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.yomahub : liteflow-script-qlexpress to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.8.5
  • Latest Beta: 2.8.6-BETA

All Versions

Choose a version of com.yomahub : liteflow-script-qlexpress to add to Maven or Gradle - All Versions:

  • Version Updated
  • liteflow-script-qlexpress-2.8.6-BETA

    Sep 07, 2022
  • liteflow-script-qlexpress-2.8.5

    Aug 27, 2022
  • liteflow-script-qlexpress-2.8.5-BETA

    Aug 18, 2022
  • liteflow-script-qlexpress-2.8.4

    Aug 17, 2022
  • liteflow-script-qlexpress-2.8.3

    Jul 26, 2022
  • liteflow-script-qlexpress-2.8.2

    Jul 18, 2022
  • liteflow-script-qlexpress-2.8.1

    Jul 09, 2022
  • liteflow-script-qlexpress-2.8.0

    Jul 03, 2022
  • liteflow-script-qlexpress-2.7.3

    Jun 14, 2022
  • liteflow-script-qlexpress-2.7.2

    Jun 13, 2022
  • liteflow-script-qlexpress-2.7.1

    Jun 07, 2022
  • liteflow-script-qlexpress-2.7.0

    Jun 05, 2022
  • liteflow-script-qlexpress-2.6.14

    May 16, 2022
  • liteflow-script-qlexpress-2.6.13

    Apr 28, 2022
  • liteflow-script-qlexpress-2.6.12

    Mar 21, 2022
  • liteflow-script-qlexpress-2.6.11

    Mar 12, 2022
  • liteflow-script-qlexpress-2.6.10

    Feb 11, 2022
  • liteflow-script-qlexpress-2.6.9

    Feb 11, 2022
  • liteflow-script-qlexpress-2.6.8

    Jan 20, 2022
  • liteflow-script-qlexpress-2.6.7

    Dec 15, 2021
  • liteflow-script-qlexpress-2.6.6-BETA

    Dec 11, 2021
  • liteflow-script-qlexpress-2.6.5

    Dec 09, 2021
  • liteflow-script-qlexpress-2.6.4

    Nov 11, 2021
  • liteflow-script-qlexpress-2.6.3

    Oct 15, 2021
  • liteflow-script-qlexpress-2.6.2

    Oct 12, 2021
  • liteflow-script-qlexpress-2.6.1

    Sep 29, 2021
  • liteflow-script-qlexpress-2.6.0

    Sep 23, 2021
  • liteflow-script-qlexpress-2.6.0-BETA1

    Aug 12, 2021

How to add a dependency to Maven

Add the following com.yomahub : liteflow-script-qlexpress maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.yomahub</groupId>
    <artifactId>liteflow-script-qlexpress</artifactId>
    <version>2.8.5</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.yomahub : liteflow-script-qlexpress gradle dependency to your build.gradle file:

implementation 'com.yomahub:liteflow-script-qlexpress:2.8.5'

Gradle Kotlin DSL: Add the following com.yomahub : liteflow-script-qlexpress gradle kotlin dependency to your build.gradle.kts file:

implementation("com.yomahub:liteflow-script-qlexpress:2.8.5")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.yomahub : liteflow-script-qlexpress sbt scala dependency to your build.sbt file:

libraryDependencies += "com.yomahub" % "liteflow-script-qlexpress" % "2.8.5"