MVN

de.hhu.stups : ltlparser

Maven & Gradle

Apr 05, 2022
6 usages

ltlparser · Part of the ProB Parser library

<dependency>
    <groupId>de.hhu.stups</groupId>
    <artifactId>ltlparser</artifactId>
    <version>2.12.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of de.hhu.stups : ltlparser to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.12.0

All Versions

Choose a version of de.hhu.stups : ltlparser to add to Maven or Gradle - All Versions:

  • Version Updated
  • ltlparser-2.12.0

    Apr 05, 2022
  • ltlparser-2.9.32

    Dec 28, 2021
  • ltlparser-2.9.31

    Dec 03, 2021
  • ltlparser-2.9.30

    Nov 09, 2021
  • ltlparser-2.9.29

    Oct 04, 2021
  • ltlparser-2.9.28

    Aug 13, 2021
  • ltlparser-2.9.27

    Nov 25, 2020
  • ltlparser-2.9.26

    Aug 21, 2020
  • ltlparser-2.9.25

    May 05, 2020
  • ltlparser-2.9.24

    May 05, 2020
  • ltlparser-2.9.23

    Nov 07, 2019
  • ltlparser-2.9.22

    Jul 10, 2019
  • ltlparser-2.9.21

    Apr 26, 2019
  • ltlparser-2.9.20

    Mar 06, 2019
  • ltlparser-2.9.18

    Mar 05, 2019
  • ltlparser-2.9.17

    Jan 16, 2019
  • ltlparser-2.9.14

    Nov 05, 2018
  • ltlparser-2.9.13

    Sep 27, 2018
  • ltlparser-2.9.12

    Jul 18, 2018
  • ltlparser-2.9.11

    Mar 15, 2018
  • ltlparser-2.9.10

    Mar 05, 2018
  • ltlparser-2.9.9

    Oct 06, 2017
  • ltlparser-2.9.8

    Sep 25, 2017
  • ltlparser-2.9.7

    Aug 28, 2017
  • ltlparser-2.9.6

    Jul 10, 2017
  • ltlparser-2.9.5

    Jul 06, 2017
  • ltlparser-2.9.4

    May 11, 2017
  • ltlparser-2.9.3

    Apr 25, 2017
  • ltlparser-2.9.2

    Apr 10, 2017
  • ltlparser-2.9.1

    Mar 22, 2017
  • ltlparser-2.9.0

    Mar 07, 2017
  • ltlparser-2.8.0

    Dec 16, 2016
  • ltlparser-2.7.0

    Nov 07, 2016
  • ltlparser-2.6.3

    Oct 31, 2016
  • ltlparser-2.6.2

    Jun 17, 2016
  • ltlparser-2.6.1

    Jun 16, 2016
  • ltlparser-2.6.0

    Jun 16, 2016
  • ltlparser-2.5.6

    Jun 09, 2016
  • ltlparser-2.5.4

    Apr 25, 2016
  • ltlparser-2.5.3

    Apr 21, 2016
  • ltlparser-2.5.2

    Apr 21, 2016
  • ltlparser-2.5.1

    Feb 01, 2016
  • ltlparser-2.5.0

    Nov 26, 2015
  • ltlparser-2.4.40

    Aug 02, 2015

How to add a dependency to Maven

Add the following de.hhu.stups : ltlparser maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>de.hhu.stups</groupId>
    <artifactId>ltlparser</artifactId>
    <version>2.12.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following de.hhu.stups : ltlparser gradle dependency to your build.gradle file:

implementation 'de.hhu.stups:ltlparser:2.12.0'

Gradle Kotlin DSL: Add the following de.hhu.stups : ltlparser gradle kotlin dependency to your build.gradle.kts file:

implementation("de.hhu.stups:ltlparser:2.12.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following de.hhu.stups : ltlparser sbt scala dependency to your build.sbt file:

libraryDependencies += "de.hhu.stups" % "ltlparser" % "2.12.0"

Advertisement