MVN

de.schroenser.discord-bot : discord-bot

Maven & Gradle

Jan 31, 2022
0 stars

A bot for Discord.

<dependency>
    <groupId>de.schroenser.discord-bot</groupId>
    <artifactId>discord-bot</artifactId>
    <version>1.14</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of de.schroenser.discord-bot : discord-bot to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.14

All Versions

Choose a version of de.schroenser.discord-bot : discord-bot to add to Maven or Gradle - All Versions:

  • Version Updated
  • discord-bot-1.14

    Jan 31, 2022
  • discord-bot-1.13

    Aug 15, 2021
  • discord-bot-1.12

    Jun 12, 2021
  • discord-bot-1.11

    Mar 28, 2021
  • discord-bot-1.10

    May 25, 2020
  • discord-bot-1.9

    Mar 14, 2020
  • discord-bot-1.8

    Jan 22, 2020
  • discord-bot-1.7

    Jul 14, 2019
  • discord-bot-1.6

    Jul 14, 2019
  • discord-bot-1.5

    Jul 13, 2019
  • discord-bot-1.4

    Jul 08, 2019
  • discord-bot-1.3

    Jul 08, 2019
  • discord-bot-1.2

    Jul 08, 2019
  • discord-bot-1.1

    Jul 07, 2019
  • discord-bot-1.0

    Jul 07, 2019

How to add a dependency to Maven

Add the following de.schroenser.discord-bot : discord-bot maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>de.schroenser.discord-bot</groupId>
    <artifactId>discord-bot</artifactId>
    <version>1.14</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following de.schroenser.discord-bot : discord-bot gradle dependency to your build.gradle file:

implementation 'de.schroenser.discord-bot:discord-bot:1.14'

Gradle Kotlin DSL: Add the following de.schroenser.discord-bot : discord-bot gradle kotlin dependency to your build.gradle.kts file:

implementation("de.schroenser.discord-bot:discord-bot:1.14")

How to add a dependency to SBT Scala

SBT Scala: Add the following de.schroenser.discord-bot : discord-bot sbt scala dependency to your build.sbt file:

libraryDependencies += "de.schroenser.discord-bot" % "discord-bot" % "1.14"