MVN

de.sciss : patterns_2.12

Maven & Gradle

Oct 02, 2020
1 usages
3 stars

Patterns · Translating SuperCollider's patterns to Scala

<dependency>
    <groupId>de.sciss</groupId>
    <artifactId>patterns_2.12</artifactId>
    <version>1.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of de.sciss : patterns_2.12 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.0.0

All Versions

Choose a version of de.sciss : patterns_2.12 to add to Maven or Gradle - All Versions:

  • Version Updated
  • patterns_2.12-1.0.0

    Oct 01, 2020
  • patterns_2.12-0.20.0

    Jun 11, 2020
  • patterns_2.12-0.19.0

    Mar 28, 2020
  • patterns_2.12-0.18.0

    Mar 15, 2020
  • patterns_2.12-0.17.1

    Feb 03, 2020
  • patterns_2.12-0.17.0

    Jan 17, 2020
  • patterns_2.12-0.16.0

    Nov 05, 2019
  • patterns_2.12-0.15.1

    Sep 02, 2019
  • patterns_2.12-0.14.0

    Sep 01, 2019
  • patterns_2.12-0.13.0

    Jul 31, 2019
  • patterns_2.12-0.12.2

    Jun 09, 2019
  • patterns_2.12-0.12.1

    May 30, 2019
  • patterns_2.12-0.12.0

    May 26, 2019
  • patterns_2.12-0.11.0

    Apr 27, 2019
  • patterns_2.12-0.10.0

    Mar 27, 2019
  • patterns_2.12-0.9.0

    Mar 27, 2019
  • patterns_2.12-0.8.0

    Mar 05, 2019
  • patterns_2.12-0.7.0

    Dec 29, 2018
  • patterns_2.12-0.6.1

    Oct 29, 2018
  • patterns_2.12-0.6.0

    Oct 29, 2018
  • patterns_2.12-0.5.0

    Oct 01, 2018
  • patterns_2.12-0.4.0

    Aug 01, 2018
  • patterns_2.12-0.3.0

    May 13, 2018
  • patterns_2.12-0.2.0

    May 01, 2018
  • patterns_2.12-0.1.0

    Mar 16, 2018

How to add a dependency to Maven

Add the following de.sciss : patterns_2.12 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>de.sciss</groupId>
    <artifactId>patterns_2.12</artifactId>
    <version>1.0.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following de.sciss : patterns_2.12 gradle dependency to your build.gradle file:

implementation 'de.sciss:patterns_2.12:1.0.0'

Gradle Kotlin DSL: Add the following de.sciss : patterns_2.12 gradle kotlin dependency to your build.gradle.kts file:

implementation("de.sciss:patterns_2.12:1.0.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following de.sciss : patterns_2.12 sbt scala dependency to your build.sbt file:

libraryDependencies += "de.sciss" % "patterns_2.12" % "1.0.0"