MVN

de.unistuttgart.ims : de.unistuttgart.ims.drama.io.tei.textgrid

Maven & Gradle

Apr 01, 2017
3 usages
3 stars
<dependency>
    <groupId>de.unistuttgart.ims</groupId>
    <artifactId>de.unistuttgart.ims.drama.io.tei.textgrid</artifactId>
    <version>0.5.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of de.unistuttgart.ims : de.unistuttgart.ims.drama.io.tei.textgrid to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.5.0

All Versions

Choose a version of de.unistuttgart.ims : de.unistuttgart.ims.drama.io.tei.textgrid to add to Maven or Gradle - All Versions:

  • Version Updated
  • de.unistuttgart.ims.drama.io.tei.textgrid-0.5.0

    Apr 01, 2017
  • de.unistuttgart.ims.drama.io.tei.textgrid-0.4.4

    Mar 18, 2017
  • de.unistuttgart.ims.drama.io.tei.textgrid-0.4.3

    Jan 22, 2017
  • de.unistuttgart.ims.drama.io.tei.textgrid-0.4.2

    Dec 21, 2016
  • de.unistuttgart.ims.drama.io.tei.textgrid-0.4.1

    Nov 22, 2016
  • de.unistuttgart.ims.drama.io.tei.textgrid-0.4.0

    Oct 31, 2016
  • de.unistuttgart.ims.drama.io.tei.textgrid-0.3.1

    Oct 18, 2016

How to add a dependency to Maven

Add the following de.unistuttgart.ims : de.unistuttgart.ims.drama.io.tei.textgrid maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>de.unistuttgart.ims</groupId>
    <artifactId>de.unistuttgart.ims.drama.io.tei.textgrid</artifactId>
    <version>0.5.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following de.unistuttgart.ims : de.unistuttgart.ims.drama.io.tei.textgrid gradle dependency to your build.gradle file:

implementation 'de.unistuttgart.ims:de.unistuttgart.ims.drama.io.tei.textgrid:0.5.0'

Gradle Kotlin DSL: Add the following de.unistuttgart.ims : de.unistuttgart.ims.drama.io.tei.textgrid gradle kotlin dependency to your build.gradle.kts file:

implementation("de.unistuttgart.ims:de.unistuttgart.ims.drama.io.tei.textgrid:0.5.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following de.unistuttgart.ims : de.unistuttgart.ims.drama.io.tei.textgrid sbt scala dependency to your build.sbt file:

libraryDependencies += "de.unistuttgart.ims" % "de.unistuttgart.ims.drama.io.tei.textgrid" % "0.5.0"