MVN

de.viadee.camunda : camunda-kafka-polling-client

Maven & Gradle

Feb 18, 2022

camunda-kafka-polling-client · A small Java-based toolset to gather event data from a Camunda BPM engine and store it in Apache Kafka. Repository contains the camunda-kafka-polling-client and the camunda-kafka-model, to make reuse of the data structures easy. This tooling is meant to be used as a part of the viadee Process Warehouse or the bpmn.ai concepts.

<dependency>
    <groupId>de.viadee.camunda</groupId>
    <artifactId>camunda-kafka-polling-client</artifactId>
    <version>2.0.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of de.viadee.camunda : camunda-kafka-polling-client to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.0.1

All Versions

Choose a version of de.viadee.camunda : camunda-kafka-polling-client to add to Maven or Gradle - All Versions:

  • Version Updated
  • camunda-kafka-polling-client-2.0.1

    Feb 18, 2022
  • camunda-kafka-polling-client-2.0.0

    Aug 20, 2021
  • camunda-kafka-polling-client-1.2.5

    May 11, 2021
  • camunda-kafka-polling-client-1.2.3

    Mar 13, 2020
  • camunda-kafka-polling-client-1.2.1

    Dec 18, 2019
  • camunda-kafka-polling-client-1.2.0

    Aug 12, 2019
  • camunda-kafka-polling-client-1.1.2

    Aug 02, 2019
  • camunda-kafka-polling-client-1.1.1

    Jun 07, 2019
  • camunda-kafka-polling-client-1.1.0

    Apr 26, 2019
  • camunda-kafka-polling-client-1.0.2

    Feb 07, 2019
  • camunda-kafka-polling-client-1.0.1

    Jan 09, 2019

How to add a dependency to Maven

Add the following de.viadee.camunda : camunda-kafka-polling-client maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>de.viadee.camunda</groupId>
    <artifactId>camunda-kafka-polling-client</artifactId>
    <version>2.0.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following de.viadee.camunda : camunda-kafka-polling-client gradle dependency to your build.gradle file:

implementation 'de.viadee.camunda:camunda-kafka-polling-client:2.0.1'

Gradle Kotlin DSL: Add the following de.viadee.camunda : camunda-kafka-polling-client gradle kotlin dependency to your build.gradle.kts file:

implementation("de.viadee.camunda:camunda-kafka-polling-client:2.0.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following de.viadee.camunda : camunda-kafka-polling-client sbt scala dependency to your build.sbt file:

libraryDependencies += "de.viadee.camunda" % "camunda-kafka-polling-client" % "2.0.1"