MVN

es.moki.ratelimitj : ratelimitj-redis

Maven & Gradle

May 09, 2021
2 usages
476 stars

es.moki.ratelimitj · The RateLimitJ project aims to provide a modular rate limiting solution

<dependency>
    <groupId>es.moki.ratelimitj</groupId>
    <artifactId>ratelimitj-redis</artifactId>
    <version>0.7.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of es.moki.ratelimitj : ratelimitj-redis to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.7.0
  • Latest Release Candidate: 0.7.0-RC3

All Versions

Choose a version of es.moki.ratelimitj : ratelimitj-redis to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.7.x
ratelimitj-redis-0.7.0
ratelimitj-redis-0.7.0-RC3
ratelimitj-redis-0.7.0-RC2
ratelimitj-redis-0.7.0-RC1
0.6.x
ratelimitj-redis-0.6.0
0.5.x
ratelimitj-redis-0.5.0
0.4.x
ratelimitj-redis-0.4.4
ratelimitj-redis-0.4.2
ratelimitj-redis-0.4.1
ratelimitj-redis-0.4.0
ratelimitj-redis-0.4.0.M2
ratelimitj-redis-0.4.0.M1
0.3.x
ratelimitj-redis-0.3.3
ratelimitj-redis-0.3.2
ratelimitj-redis-0.3.1
ratelimitj-redis-0.3.0
0.2.x
ratelimitj-redis-0.2.0
0.1.x
ratelimitj-redis-0.1.1

How to add a dependency to Maven

Add the following es.moki.ratelimitj : ratelimitj-redis maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>es.moki.ratelimitj</groupId>
    <artifactId>ratelimitj-redis</artifactId>
    <version>0.7.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following es.moki.ratelimitj : ratelimitj-redis gradle dependency to your build.gradle file:

implementation 'es.moki.ratelimitj:ratelimitj-redis:0.7.0'

Gradle Kotlin DSL: Add the following es.moki.ratelimitj : ratelimitj-redis gradle kotlin dependency to your build.gradle.kts file:

implementation("es.moki.ratelimitj:ratelimitj-redis:0.7.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following es.moki.ratelimitj : ratelimitj-redis sbt scala dependency to your build.sbt file:

libraryDependencies += "es.moki.ratelimitj" % "ratelimitj-redis" % "0.7.0"

Advertisement