MVN

eu.scape-project.nanite : nanite-core

Maven & Gradle

Jun 08, 2021
5 usages
13 stars
<dependency>
    <groupId>eu.scape-project.nanite</groupId>
    <artifactId>nanite-core</artifactId>
    <version>1.4.1-97</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of eu.scape-project.nanite : nanite-core to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.4.1-97

All Versions

Choose a version of eu.scape-project.nanite : nanite-core to add to Maven or Gradle - All Versions:

  • Version Updated
  • nanite-core-1.4.1-97

    Jun 07, 2021
  • nanite-core-1.4.0-97

    Nov 27, 2020
  • nanite-core-1.3.2-94

    Sep 22, 2018
  • nanite-core-1.3.1-94

    Sep 18, 2018
  • nanite-core-1.3.1-93

    Dec 08, 2017
  • nanite-core-1.3.1-90

    Mar 31, 2017
  • nanite-core-1.3.1-89

    Mar 11, 2017
  • nanite-core-1.3.1-84

    Jan 23, 2016
  • nanite-core-1.3.1-82

    Oct 31, 2015
  • nanite-core-1.3.0-82

    Oct 30, 2015
  • nanite-core-1.2.2-82

    Jul 15, 2015
  • nanite-core-1.2.1-82

    Jul 13, 2015
  • nanite-core-1.2.0-82

    Jun 17, 2015
  • nanite-core-1.1.6-82

    Mar 27, 2015
  • nanite-core-1.1.6-81

    Feb 18, 2015
  • nanite-core-1.1.6-79

    Nov 13, 2014
  • nanite-core-1.1.6-78

    Oct 01, 2014
  • nanite-core-1.1.6-77

    Jul 23, 2014
  • nanite-core-1.1.5-75

    Jul 17, 2014
  • nanite-core-1.1.4-74

    Apr 09, 2014
  • nanite-core-1.0.73.3

    Mar 28, 2014
  • nanite-core-1.0.72.2

    Jan 27, 2014
  • nanite-core-1.0.70.1

    Oct 31, 2013
  • nanite-core-1.0.70.0

    Oct 06, 2013

How to add a dependency to Maven

Add the following eu.scape-project.nanite : nanite-core maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>eu.scape-project.nanite</groupId>
    <artifactId>nanite-core</artifactId>
    <version>1.4.1-97</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following eu.scape-project.nanite : nanite-core gradle dependency to your build.gradle file:

implementation 'eu.scape-project.nanite:nanite-core:1.4.1-97'

Gradle Kotlin DSL: Add the following eu.scape-project.nanite : nanite-core gradle kotlin dependency to your build.gradle.kts file:

implementation("eu.scape-project.nanite:nanite-core:1.4.1-97")

How to add a dependency to SBT Scala

SBT Scala: Add the following eu.scape-project.nanite : nanite-core sbt scala dependency to your build.sbt file:

libraryDependencies += "eu.scape-project.nanite" % "nanite-core" % "1.4.1-97"