MVN

eu.vaadinonkotlin : vok-framework-jpa

Maven & Gradle

Jan 17, 2022
1 usages
148 stars

vok-framework-jpa · VoK: Vaadin8+JPA integration

<dependency>
    <groupId>eu.vaadinonkotlin</groupId>
    <artifactId>vok-framework-jpa</artifactId>
    <version>0.9.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of eu.vaadinonkotlin : vok-framework-jpa to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.9.2

All Versions

Choose a version of eu.vaadinonkotlin : vok-framework-jpa to add to Maven or Gradle - All Versions:

  • Version Updated
  • vok-framework-jpa-0.9.2

    Jan 17, 2022
  • vok-framework-jpa-0.9.1

    Jan 28, 2021
  • vok-framework-jpa-0.9.0

    Oct 11, 2020
  • vok-framework-jpa-0.8.3

    Sep 22, 2020
  • vok-framework-jpa-0.8.2

    May 11, 2020
  • vok-framework-jpa-0.8.1

    Dec 09, 2019
  • vok-framework-jpa-0.8.0

    Dec 03, 2019
  • vok-framework-jpa-0.7.1

    Mar 06, 2019
  • vok-framework-jpa-0.7.0

    Feb 14, 2019
  • vok-framework-jpa-0.6.4

    Jan 11, 2019
  • vok-framework-jpa-0.6.3

    Dec 20, 2018
  • vok-framework-jpa-0.6.2

    Nov 17, 2018
  • vok-framework-jpa-0.6.1

    Nov 14, 2018
  • vok-framework-jpa-0.6.0

    Nov 12, 2018

How to add a dependency to Maven

Add the following eu.vaadinonkotlin : vok-framework-jpa maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>eu.vaadinonkotlin</groupId>
    <artifactId>vok-framework-jpa</artifactId>
    <version>0.9.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following eu.vaadinonkotlin : vok-framework-jpa gradle dependency to your build.gradle file:

implementation 'eu.vaadinonkotlin:vok-framework-jpa:0.9.2'

Gradle Kotlin DSL: Add the following eu.vaadinonkotlin : vok-framework-jpa gradle kotlin dependency to your build.gradle.kts file:

implementation("eu.vaadinonkotlin:vok-framework-jpa:0.9.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following eu.vaadinonkotlin : vok-framework-jpa sbt scala dependency to your build.sbt file:

libraryDependencies += "eu.vaadinonkotlin" % "vok-framework-jpa" % "0.9.2"