MVN

foundation.fluent.api : fluent-validation-support

Maven & Gradle

Jul 16, 2022
4 usages
2 stars

Fluent validation support. · Module provides various tools to build validation criteria either fluently or procedural way.

<dependency>
    <groupId>foundation.fluent.api</groupId>
    <artifactId>fluent-validation-support</artifactId>
    <version>4.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of foundation.fluent.api : fluent-validation-support to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 4.1

All Versions

Choose a version of foundation.fluent.api : fluent-validation-support to add to Maven or Gradle - All Versions:

  • Version Updated
  • fluent-validation-support-4.1

    Jul 16, 2022
  • fluent-validation-support-4.0

    Oct 17, 2021
  • fluent-validation-support-3.0

    Jul 13, 2021
  • fluent-validation-support-2.6

    Mar 10, 2021
  • fluent-validation-support-2.5

    Mar 10, 2021
  • fluent-validation-support-2.4

    Sep 17, 2019
  • fluent-validation-support-2.3

    Aug 11, 2019
  • fluent-validation-support-2.2

    Aug 07, 2019
  • fluent-validation-support-2.1

    Jun 30, 2019
  • fluent-validation-support-2.0

    Jun 12, 2019
  • fluent-validation-support-1.1

    Nov 08, 2018
  • fluent-validation-support-1.0

    Nov 06, 2018

How to add a dependency to Maven

Add the following foundation.fluent.api : fluent-validation-support maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>foundation.fluent.api</groupId>
    <artifactId>fluent-validation-support</artifactId>
    <version>4.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following foundation.fluent.api : fluent-validation-support gradle dependency to your build.gradle file:

implementation 'foundation.fluent.api:fluent-validation-support:4.1'

Gradle Kotlin DSL: Add the following foundation.fluent.api : fluent-validation-support gradle kotlin dependency to your build.gradle.kts file:

implementation("foundation.fluent.api:fluent-validation-support:4.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following foundation.fluent.api : fluent-validation-support sbt scala dependency to your build.sbt file:

libraryDependencies += "foundation.fluent.api" % "fluent-validation-support" % "4.1"